<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Town Outdoor Ice Skating Rinks Open | Syosset Jericho Tribune</title><link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Open%20Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;display=swap" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open%20Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;display=swap" media="print" onload="this.media='all'" /><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open%20Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;display=swap" /></noscript>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://syossetjerichotribune.com/xmlrpc.php" />
	
	
		<script type='text/javascript'>
  (function() {
    var useSSL = 'https:' == document.location.protocol;
    var src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
    document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/33457410/1x1Syo', [1, 1], 'div-gpt-ad-1463510229728-0').addService(googletag.pubads());
    googletag.defineSlot('/33457410/Syo_728x90_pgal', [728, 90], 'div-gpt-ad-1463510229728-1').addService(googletag.pubads());
    googletag.defineSlot('/33457410/Syo_ATF_Cube', [300, 250], 'div-gpt-ad-1463510229728-2').addService(googletag.pubads());
    googletag.defineSlot('/33457410/Syo_int_CubeA', [300, 250], 'div-gpt-ad-1463510229728-3').addService(googletag.pubads());
    googletag.defineSlot('/33457410/Syo_int_CubeB', [300, 250], 'div-gpt-ad-1463510229728-4').addService(googletag.pubads());
    googletag.defineSlot('/33457410/syosset_InnerPage_Leader', [728, 90], 'div-gpt-ad-1463510229728-5').addService(googletag.pubads());
    googletag.defineSlot('/33457410/Syo_Leader', [728, 90], 'div-gpt-ad-1463510229728-6').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().enableSyncRendering();
    googletag.enableServices();
  });
</script>
<div id='div-gpt-ad-1463510229728-0' style='height:1px; width:1px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463510229728-0'); });
</script>
</div>

    <meta name='robots' content='max-image-preview:large' />
<meta property="og:image" content="https://syossetjerichotribune.com/wp-content/uploads/2022/11/Ice_hockey_skates_on_ice.jpg" /><link rel="icon" type="image/png" href="https://syossetjerichotribune.com/wp-content/uploads/2016/10/Syosset-square-16x16.jpg"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://syossetjerichotribune.com/wp-content/uploads/2016/10/Syosset-square-76x76.jpg"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://syossetjerichotribune.com/wp-content/uploads/2016/10/Syosset-square-120x120.jpg"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://syossetjerichotribune.com/wp-content/uploads/2016/10/Syosset-square-152x152.jpg"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://syossetjerichotribune.com/wp-content/uploads/2016/10/Syosset-square-114x114.jpg"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://syossetjerichotribune.com/wp-content/uploads/2016/10/Syosset-square-144x144.jpg"/><link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Syosset Jericho Tribune &raquo; Feed" href="https://syossetjerichotribune.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Syosset Jericho Tribune &raquo; Comments Feed" href="https://syossetjerichotribune.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Syosset Jericho Tribune &raquo; Town Outdoor Ice Skating Rinks Open Comments Feed" href="https://syossetjerichotribune.com/2022/12/01/town-outdoor-ice-skating-rinks-open/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://syossetjerichotribune.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.3' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://syossetjerichotribune.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://syossetjerichotribune.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://syossetjerichotribune.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.6.0' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='events-manager-css'  href='https://syossetjerichotribune.com/wp-content/plugins/events-manager/includes/css/events_manager.css?ver=5.99912' type='text/css' media='all' />
<link rel='stylesheet' id='events-manager-pro-css'  href='https://syossetjerichotribune.com/wp-content/plugins/events-manager-pro/includes/css/events-manager-pro.css?ver=2.4' type='text/css' media='all' />
<link rel='stylesheet' id='fvp-frontend-css'  href='https://syossetjerichotribune.com/wp-content/plugins/featured-video-plus/styles/frontend.css?ver=2.3.3' type='text/css' media='all' />

<link rel='stylesheet' id='td-theme-css'  href='https://syossetjerichotribune.com/wp-content/themes/Newspaper/style.css?ver=6.1c' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='https://syossetjerichotribune.com/wp-content/themes/Newspaper-child/style.css?ver=6.1c' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://syossetjerichotribune.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://syossetjerichotribune.com/wp-content/plugins/jetpack/css/jetpack.css?ver=11.0' type='text/css' media='all' />
<script type='text/javascript' src='https://syossetjerichotribune.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://syossetjerichotribune.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://syossetjerichotribune.com/wp-includes/js/jquery/ui/core.min.js?ver=1.13.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://syossetjerichotribune.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.13.1' id='jquery-ui-mouse-js'></script>
<script type='text/javascript' src='https://syossetjerichotribune.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.13.1' id='jquery-ui-sortable-js'></script>
<script type='text/javascript' src='https://syossetjerichotribune.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.13.1' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://syossetjerichotribune.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.13.1' id='jquery-ui-menu-js'></script>
<script type='text/javascript' src='https://syossetjerichotribune.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://syossetjerichotribune.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://syossetjerichotribune.com/wp-includes/js/dist/dom-ready.min.js?ver=d996b53411d1533a84951212ab6ac4ff' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://syossetjerichotribune.com/wp-includes/js/dist/hooks.min.js?ver=c6d64f2cb8f5c6bb49caca37f8828ce3' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://syossetjerichotribune.com/wp-includes/js/dist/i18n.min.js?ver=ebee46757c6a411e38fd079a7ac71d94' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' src='https://syossetjerichotribune.com/wp-includes/js/dist/a11y.min.js?ver=a38319d7ba46c6e60f7f9d4c371222c5' id='wp-a11y-js'></script>
<script type='text/javascript' id='jquery-ui-autocomplete-js-extra'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://syossetjerichotribune.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.13.1' id='jquery-ui-autocomplete-js'></script>
<script type='text/javascript' src='https://syossetjerichotribune.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.13.1' id='jquery-ui-resizable-js'></script>
<script type='text/javascript' src='https://syossetjerichotribune.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.13.1' id='jquery-ui-draggable-js'></script>
<script type='text/javascript' src='https://syossetjerichotribune.com/wp-includes/js/jquery/ui/controlgroup.min.js?ver=1.13.1' id='jquery-ui-controlgroup-js'></script>
<script type='text/javascript' src='https://syossetjerichotribune.com/wp-includes/js/jquery/ui/checkboxradio.min.js?ver=1.13.1' id='jquery-ui-checkboxradio-js'></script>
<script type='text/javascript' src='https://syossetjerichotribune.com/wp-includes/js/jquery/ui/button.min.js?ver=1.13.1' id='jquery-ui-button-js'></script>
<script type='text/javascript' src='https://syossetjerichotribune.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.13.1' id='jquery-ui-dialog-js'></script>
<script type='text/javascript' id='events-manager-js-extra'>
/* <![CDATA[ */
var EM = {"ajaxurl":"https:\/\/syossetjerichotribune.com\/wp-admin\/admin-ajax.php","locationajaxurl":"https:\/\/syossetjerichotribune.com\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"1","locale":"en","dateFormat":"mm\/dd\/yy","ui_css":"https:\/\/syossetjerichotribune.com\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui.min.css","show24hours":"0","is_ssl":"1","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading...","cache":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://syossetjerichotribune.com/wp-content/plugins/events-manager/includes/js/events-manager.js?ver=5.99912' id='events-manager-js'></script>
<script type='text/javascript' src='https://syossetjerichotribune.com/wp-content/plugins/events-manager-pro/includes/js/events-manager-pro.js?ver=6.0.3' id='events-manager-pro-js'></script>
<script type='text/javascript' src='https://syossetjerichotribune.com/wp-content/plugins/featured-video-plus/js/jquery.fitvids.min.js?ver=master-2015-08' id='jquery.fitvids-js'></script>
<script type='text/javascript' id='fvp-frontend-js-extra'>
/* <![CDATA[ */
var fvpdata = {"ajaxurl":"https:\/\/syossetjerichotribune.com\/wp-admin\/admin-ajax.php","nonce":"959a81756c","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};
/* ]]> */
</script>
<script type='text/javascript' src='https://syossetjerichotribune.com/wp-content/plugins/featured-video-plus/js/frontend.min.js?ver=2.3.3' id='fvp-frontend-js'></script>
<script type='text/javascript' src='https://syossetjerichotribune.com/wp-content/plugins/post-sharing-network/inc/wireframe/v1.10/js/jquery.wireframe.js?ver=6.0.3' id='wireframe-js'></script>
<link rel="https://api.w.org/" href="https://syossetjerichotribune.com/wp-json/" /><link rel="alternate" type="application/json" href="https://syossetjerichotribune.com/wp-json/wp/v2/posts/13448" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://syossetjerichotribune.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://syossetjerichotribune.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.3" />
<link rel="canonical" href="https://syossetjerichotribune.com/2022/12/01/town-outdoor-ice-skating-rinks-open/" />
<link rel='shortlink' href='https://wp.me/p7tXpa-3uU' />
<link rel="alternate" type="application/json+oembed" href="https://syossetjerichotribune.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsyossetjerichotribune.com%2F2022%2F12%2F01%2Ftown-outdoor-ice-skating-rinks-open%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://syossetjerichotribune.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsyossetjerichotribune.com%2F2022%2F12%2F01%2Ftown-outdoor-ice-skating-rinks-open%2F&#038;format=xml" />
<meta name="news_keywords" content="local ice skating, Town of Oyster Bay"><!-- SLP Custom CSS -->
<style type="text/css">
div#map.slp_map {
width:100%;
height:480px;
}
div#slp_tagline {
width:100%;
}
</style>

		<style type="text/css">
			.em-coupon-code { width:150px; }
			#em-coupon-loading { display:inline-block; width:16px; height: 16px; margin-left:4px; background:url(https://syossetjerichotribune.com/wp-content/plugins/events-manager-pro/includes/images/spinner.gif)}
			.em-coupon-message { display:inline-block; margin:5px 0px 0px 105px; text-indent:22px; }
			.em-coupon-success { color:green; background:url(https://syossetjerichotribune.com/wp-content/plugins/events-manager-pro/includes/images/success.png) 0px 0px no-repeat }
			.em-coupon-error { color:red; background:url(https://syossetjerichotribune.com/wp-content/plugins/events-manager-pro/includes/images/error.png) 0px 0px no-repeat }
			.em-cart-coupons-form .em-coupon-message{ margin:5px 0px 0px 0px; }
			#em-coupon-loading { margin-right:4px; }	
		</style>
		<style>img#wpstats{display:none}</style>
	<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Town Outdoor Ice Skating Rinks Open" />
<meta property="og:url" content="https://syossetjerichotribune.com/2022/12/01/town-outdoor-ice-skating-rinks-open/" />
<meta property="og:description" content="Oyster Bay Town Supervisor Joseph Saladino and Councilman Lou Imbroto announce that the town’s outdoor ice skating rinks at Marjorie R. Post and Syosset-Woodbury Community Park have officially open…" />
<meta property="article:published_time" content="2022-12-01T20:52:01+00:00" />
<meta property="article:modified_time" content="2022-11-28T20:55:57+00:00" />
<meta property="og:site_name" content="Syosset Jericho Tribune" />
<meta property="og:image" content="https://syossetjerichotribune.com/wp-content/uploads/2022/11/Ice_hockey_skates_on_ice.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="481" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Town Outdoor Ice Skating Rinks Open" />
<meta name="twitter:image" content="https://syossetjerichotribune.com/wp-content/uploads/2022/11/Ice_hockey_skates_on_ice.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->

<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";
var td_ajax_url="https:\/\/syossetjerichotribune.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=8.1";
var td_get_template_directory_uri="https:\/\/syossetjerichotribune.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>
    
.block-title > span,
    .block-title > span > a,
    .block-title > a,
    .block-title > label,
    .widgettitle,
    .widgettitle:after,
    .td-trending-now-title,
    .td-trending-now-wrapper:hover .td-trending-now-title,
    .wpb_tabs li.ui-tabs-active a,
    .wpb_tabs li:hover a,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab.vc_active > a,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab:hover > a,
    .td_block_template_1 .td-related-title .td-cur-simple-item,
    .woocommerce .product .products h2:not(.woocommerce-loop-product__title),
    .td-subcat-filter .td-subcat-dropdown:hover .td-subcat-more,
    .td-weather-information:before,
    .td-weather-week:before,
    .td_block_exchange .td-exchange-header:before,
    .td-theme-wrap .td_block_template_3 .td-block-title > *,
    .td-theme-wrap .td_block_template_4 .td-block-title > *,
    .td-theme-wrap .td_block_template_7 .td-block-title > *,
    .td-theme-wrap .td_block_template_9 .td-block-title:after,
    .td-theme-wrap .td_block_template_10 .td-block-title::before,
    .td-theme-wrap .td_block_template_11 .td-block-title::before,
    .td-theme-wrap .td_block_template_11 .td-block-title::after,
    .td-theme-wrap .td_block_template_14 .td-block-title,
    .td-theme-wrap .td_block_template_15 .td-block-title:before,
    .td-theme-wrap .td_block_template_17 .td-block-title:before {
        background-color: #222222;
    }

    .woocommerce div.product .woocommerce-tabs ul.tabs li.active {
    	background-color: #222222 !important;
    }

    .block-title,
    .td_block_template_1 .td-related-title,
    .wpb_tabs .wpb_tabs_nav,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container,
    .woocommerce div.product .woocommerce-tabs ul.tabs:before,
    .td-theme-wrap .td_block_template_5 .td-block-title > *,
    .td-theme-wrap .td_block_template_17 .td-block-title,
    .td-theme-wrap .td_block_template_17 .td-block-title::before {
        border-color: #222222;
    }

    .td-theme-wrap .td_block_template_4 .td-block-title > *:before,
    .td-theme-wrap .td_block_template_17 .td-block-title::after {
        border-color: #222222 transparent transparent transparent;
    }
</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-65941892-6', 'auto');
  ga('send', 'pageview');

</script><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://syossetjerichotribune.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://syossetjerichotribune.com/category/featured-slider/",
                                "name": "Featured Slider"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://syossetjerichotribune.com/2022/12/01/town-outdoor-ice-skating-rinks-open/",
                                "name": "Town Outdoor Ice Skating Rinks Open"                                
                            }
                        }    ]
                        }
                       </script><style type="text/css" id="wp-custom-css">/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

@media (max-width: 767px){
.td-header-sp-top-menu {
    display: block !important; 
}
}
@media (max-width: 767px)
{
	.td-header-top-menu-full {
    display:  block !important;
}
}
.top_menu_space{top: 30px !important;}

.td-banner-wrap-full.td-logo-wrap-full.td-container-wrap{margin-top: 28px;}

.td-header-top-menu-full.td-container-wrap {position: fixed;
    width: 100%;
    top: 0px;}
.td-header-menu-wrap.td-affix{top: 28px !important;}</style><noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body data-rsssl=1 class="post-template-default single single-post postid-13448 single-format-standard town-outdoor-ice-skating-rinks-open global-block-template-1 wpb-js-composer js-comp-ver-6.3.0 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/SyossetJerichoTribune" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/113461969504957181940" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/SyossetJericho" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-16" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-16"><a href="https://syossetjerichotribune.com">Home</a></li>
<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21"><a href="https://syossetjerichotribune.com/category/syosset-stories/">Syosset</a></li>
<li id="menu-item-6823" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6823"><a href="https://syossetjerichotribune.com/category/jericho-stories/">Jericho</a></li>
<li id="menu-item-9549" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9549"><a href="https://longislandweekly.com/events/">Events</a></li>
<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="https://syossetjerichotribune.com/category/fire-police/">Fire &amp; Police</a></li>
<li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19"><a href="https://syossetjerichotribune.com/category/school-news/">Schools<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-1877" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1877"><a href="https://syossetjerichotribune.com/category/school-news/jericho-schools/">Jericho School News</a></li>
	<li id="menu-item-1878" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1878"><a href="https://syossetjerichotribune.com/category/school-news/syosset-schools/">Syosset School News</a></li>
	<li id="menu-item-1884" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1884"><a href="https://syossetjerichotribune.com/category/school-news/private-school-news/">Private School News</a></li>
</ul>
</li>
<li id="menu-item-6830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6830"><a href="https://syossetjerichotribune.com/category/lifestyle/">Lifestyle<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-6831" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6831"><a href="https://syossetjerichotribune.com/category/lifestyle/arts/">Arts</a></li>
	<li id="menu-item-6832" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6832"><a href="https://syossetjerichotribune.com/category/lifestyle/food/">Food</a></li>
</ul>
</li>
<li id="menu-item-9422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9422"><a href="https://syossetjerichotribune.com/category/opinions/">Opinion<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-6926" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6926"><a href="https://syossetjerichotribune.com/category/columns/">Columns<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-7786" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7786"><a href="https://syossetjerichotribune.com/category/columns/birds-eye-view-michael-givant/">Bird&#8217;s Eye View &#8211; Michael Givant</a></li>
		<li id="menu-item-6925" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6925"><a href="https://syossetjerichotribune.com/category/columns/jerecho/">JerEcho</a></li>
		<li id="menu-item-7787" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7787"><a href="https://syossetjerichotribune.com/category/columns/in-our-gardens/">In Our Gardens</a></li>
	</ul>
</li>
	<li id="menu-item-9423" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9423"><a href="https://syossetjerichotribune.com/category/opinions/editorial/">Editorials</a></li>
	<li id="menu-item-9424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9424"><a href="https://syossetjerichotribune.com/category/opinions/letter-to-the-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-7776" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7776"><a href="http://longislandweekly.com/category/specials/">Specials<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-7777" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7777"><a href="http://longislandweekly.com/category/specials/automotive/">Automotive</a></li>
	<li id="menu-item-7778" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7778"><a href="http://longislandweekly.com/category/specials/banking-finance/">Banking &#038; Finance</a></li>
	<li id="menu-item-7779" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7779"><a href="http://longislandweekly.com/category/specials/camps-schools/">Camps &#038; Schools</a></li>
	<li id="menu-item-7780" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7780"><a href="http://longislandweekly.com/category/specials/education/">Education</a></li>
	<li id="menu-item-7781" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7781"><a href="http://longislandweekly.com/category/specials/healthy-living">Healthy Living</a></li>
	<li id="menu-item-7782" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7782"><a href="http://longislandweekly.com/category/specials/asa-house-home/">Home Design</a></li>
	<li id="menu-item-7783" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7783"><a href="http://longislandweekly.com/category/specials/senior-living/">Senior Living</a></li>
	<li id="menu-item-7784" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7784"><a href="http://longislandweekly.com/category/specials/vacation-travel/">Vacation &#038; Travel</a></li>
	<li id="menu-item-7785" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7785"><a href="http://longislandweekly.com/category/specials/wine-dine/">Wine &#038; Dine</a></li>
	<li id="menu-item-9693" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9693"><a href="https://longislandweekly.com/category/specials/">More</a></li>
</ul>
</li>
<li id="menu-item-8774" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8774"><a href="https://antonmediagroup.com/classifieds/">Classifieds</a></li>
<li id="menu-item-13409" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13409"><a href="https://syossetjerichotribune.com/category/obits/">Obituaries</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://syossetjerichotribune.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 1
-->
<div class="td-header-wrap td-header-style-1">

    <div class="td-header-top-menu-full td-container-wrap  top_menu_space1">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Sunday, December 4, 2022
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-6827" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-6827"><a href="http://antonnews.com">Edition</a>
<ul class="sub-menu">
	<li id="menu-item-8515" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8515"><a href="https://longislandweekly.com/">Long Island Weekly</a></li>
	<li id="menu-item-8499" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8499"><a href="http://farmingdale-observer.com/">Farmingdale</a></li>
	<li id="menu-item-8500" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8500"><a href="http://floralparkdispatch.com/">Floral Park</a></li>
	<li id="menu-item-8501" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8501"><a href="http://gardencity-life.com/">Garden City</a></li>
	<li id="menu-item-8502" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8502"><a href="http://glencoverecordpilot.com/">Glen Cove</a></li>
	<li id="menu-item-8503" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8503"><a href="http://greatneckrecord.com/">Great Neck</a></li>
	<li id="menu-item-8504" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8504"><a href="http://hicksvillenews.com/">Hicksville</a></li>
	<li id="menu-item-8505" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8505"><a href="http://levittown-tribune.com/">Levittown ∙ Wantagh</a></li>
	<li id="menu-item-8506" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8506"><a href="http://manhassetpress.com/">Manhasset</a></li>
	<li id="menu-item-8507" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8507"><a href="http://www.massapequaobserver.com/">Massapequa</a></li>
	<li id="menu-item-8508" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8508"><a href="http://mineolaamerican.com/">Mineola</a></li>
	<li id="menu-item-8509" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8509"><a href="http://newhydeparkillustrated.com/">New Hyde Park</a></li>
	<li id="menu-item-8510" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8510"><a href="http://oysterbayenterprisepilot.com/">Oyster Bay</a></li>
	<li id="menu-item-8511" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8511"><a href="http://plainviewoldbethpageherald.com/">Plainview ∙ Old Bethpage</a></li>
	<li id="menu-item-8512" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8512"><a href="http://portwashington-news.com/">Port Washington</a></li>
	<li id="menu-item-8513" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8513"><a href="http://roslyn-news.com/">Roslyn ∙ Greenvale</a></li>
	<li id="menu-item-8514" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8514"><a href="http://thewestburytimes.com/">Westbury ∙ Carle Place</a></li>
</ul>
</li>
<li id="menu-item-9627" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-9627"><a href="https://syossetjerichotribune.com/newsstands/">Newsstands</a></li>
<li id="menu-item-6824" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-6824"><a href="https://syossetjerichotribune.com/contact/advertise/">Advertise</a></li>
<li id="menu-item-6825" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-6825"><a href="https://antonnews.com/subscription/">Subscribe</a></li>
<li id="menu-item-7553" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-7553"><a href="https://syossetjerichotribune.com/contact/">Contact Us</a></li>
<li id="menu-item-7118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-7118"><a href="https://syossetjerichotribune.com/newspaper-in-education/">Newspaper In Education</a>
<ul class="sub-menu">
	<li id="menu-item-8135" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8135"><a href="https://longislandweekly.com/category/newspaper-in-education/">Lesson Plans</a></li>
</ul>
</li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/SyossetJerichoTribune" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/113461969504957181940" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/SyossetJericho" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://syossetjerichotribune.com/">
            <img class="td-retina-data" data-retina="https://syossetjerichotribune.com/wp-content/uploads/2022/06/Syosset-Jericho-small.jpg" src="https://syossetjerichotribune.com/wp-content/uploads/2022/06/Syosset-Jericho-small.jpg" alt="Syosset Jericho Tribune" title="Syosset Jericho Tribune"/>
            <span class="td-visual-hidden">Syosset Jericho Tribune</span>
        </a>
                </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_638c72f203026_rand td_block_template_1"><!-- /33457410/Syo_728x90_pgal -->
<div id='div-gpt-ad-1463510229728-6' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463510229728-6'); });
</script>
</div> 
</div>
</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://syossetjerichotribune.com/">
			<img class="td-retina-data" data-retina="https://syossetjerichotribune.com/wp-content/uploads/2022/06/Syosset-Jericho-small.jpg" src="https://syossetjerichotribune.com/wp-content/uploads/2022/06/Syosset-Jericho-small.jpg" alt="Syosset Jericho Tribune" title="Syosset Jericho Tribune"/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://syossetjerichotribune.com/">
			<img class="td-retina-data" data-retina="https://syossetjerichotribune.com/wp-content/uploads/2022/06/Syosset-Jericho-small.jpg" src="https://syossetjerichotribune.com/wp-content/uploads/2022/06/Syosset-Jericho-small.jpg" alt="Syosset Jericho Tribune" title="Syosset Jericho Tribune"/>
		</a>
	    </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-16"><a href="https://syossetjerichotribune.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-21"><a href="https://syossetjerichotribune.com/category/syosset-stories/">Syosset</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6823"><a href="https://syossetjerichotribune.com/category/jericho-stories/">Jericho</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-9549"><a href="https://longislandweekly.com/events/">Events</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17"><a href="https://syossetjerichotribune.com/category/fire-police/">Fire &amp; Police</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-19"><a href="https://syossetjerichotribune.com/category/school-news/">Schools</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1877"><a href="https://syossetjerichotribune.com/category/school-news/jericho-schools/">Jericho School News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1878"><a href="https://syossetjerichotribune.com/category/school-news/syosset-schools/">Syosset School News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1884"><a href="https://syossetjerichotribune.com/category/school-news/private-school-news/">Private School News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-6830"><a href="https://syossetjerichotribune.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6831"><a href="https://syossetjerichotribune.com/category/lifestyle/arts/">Arts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6832"><a href="https://syossetjerichotribune.com/category/lifestyle/food/">Food</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-9422"><a href="https://syossetjerichotribune.com/category/opinions/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-6926"><a href="https://syossetjerichotribune.com/category/columns/">Columns</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-7786"><a href="https://syossetjerichotribune.com/category/columns/birds-eye-view-michael-givant/">Bird&#8217;s Eye View &#8211; Michael Givant</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6925"><a href="https://syossetjerichotribune.com/category/columns/jerecho/">JerEcho</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-7787"><a href="https://syossetjerichotribune.com/category/columns/in-our-gardens/">In Our Gardens</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9423"><a href="https://syossetjerichotribune.com/category/opinions/editorial/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9424"><a href="https://syossetjerichotribune.com/category/opinions/letter-to-the-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-7776"><a href="http://longislandweekly.com/category/specials/">Specials</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-7777"><a href="http://longislandweekly.com/category/specials/automotive/">Automotive</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-7778"><a href="http://longislandweekly.com/category/specials/banking-finance/">Banking &#038; Finance</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-7779"><a href="http://longislandweekly.com/category/specials/camps-schools/">Camps &#038; Schools</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-7780"><a href="http://longislandweekly.com/category/specials/education/">Education</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-7781"><a href="http://longislandweekly.com/category/specials/healthy-living">Healthy Living</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-7782"><a href="http://longislandweekly.com/category/specials/asa-house-home/">Home Design</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-7783"><a href="http://longislandweekly.com/category/specials/senior-living/">Senior Living</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-7784"><a href="http://longislandweekly.com/category/specials/vacation-travel/">Vacation &#038; Travel</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-7785"><a href="http://longislandweekly.com/category/specials/wine-dine/">Wine &#038; Dine</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-9693"><a href="https://longislandweekly.com/category/specials/">More</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8774"><a href="https://antonmediagroup.com/classifieds/">Classifieds</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-13409"><a href="https://syossetjerichotribune.com/category/obits/">Obituaries</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://syossetjerichotribune.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://syossetjerichotribune.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Featured Slider" class="entry-crumb" href="https://syossetjerichotribune.com/category/featured-slider/">Featured Slider</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Town Outdoor Ice Skating Rinks Open</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-13448" class="post-13448 post type-post status-publish format-standard has-post-thumbnail hentry category-featured-slider category-general-news tag-local-ice-skating tag-town-of-oyster-bay" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://syossetjerichotribune.com/category/featured-slider/">Featured Slider</a></li><li class="entry-category"><a  href="https://syossetjerichotribune.com/category/general-news/">General News</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Town Outdoor Ice Skating Rinks Open</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://syossetjerichotribune.com/author/tribune-staff/">Tribune Staff</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-12-01T15:52:01+00:00" >December 1, 2022</time></span>                    <div class="td-post-comments"><a href="https://syossetjerichotribune.com/2022/12/01/town-outdoor-ice-skating-rinks-open/#respond"><i class="td-icon-comments"></i>0</a></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-13448">14</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fsyossetjerichotribune.com%2F2022%2F12%2F01%2Ftown-outdoor-ice-skating-rinks-open%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Town+Outdoor+Ice+Skating+Rinks+Open&url=https%3A%2F%2Fsyossetjerichotribune.com%2F2022%2F12%2F01%2Ftown-outdoor-ice-skating-rinks-open%2F&via=Syosset+Jericho+Tribune"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://syossetjerichotribune.com/2022/12/01/town-outdoor-ice-skating-rinks-open/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://syossetjerichotribune.com/2022/12/01/town-outdoor-ice-skating-rinks-open/&amp;media=https://syossetjerichotribune.com/wp-content/uploads/2022/11/Ice_hockey_skates_on_ice.jpg&description=Town+Outdoor+Ice+Skating+Rinks+Open" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Town+Outdoor+Ice+Skating+Rinks+Open%20-%20https%3A%2F%2Fsyossetjerichotribune.com%2F2022%2F12%2F01%2Ftown-outdoor-ice-skating-rinks-open%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">

        
        <div class="td-a-rec td-a-rec-id-content_top  td_uid_2_638c72f205e9c_rand td_block_template_1"><!-- /33457410/syosset_InnerPage_Leader -->
<div id='div-gpt-ad-1463510229728-5' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463510229728-5'); });
</script>
</div></div><p>Oyster Bay Town Supervisor Joseph Saladino and Councilman Lou Imbroto announce that the town’s outdoor ice skating rinks at Marjorie R. Post and Syosset-Woodbury Community Park have officially opened for the season and will remain open through Sunday, Feb. 26.<br />
“Ice skating is a fun activity for residents of all ages to enjoy, and the town’s outdoor ice rinks provide the perfect setting to relax, unwind, and take in the wonderful winter atmosphere,” said Imbroto. “Our outdoor ice rink facilities are the perfect antidote to combating cabin fever during the winter months, and are the ideal way to help make coping with the cold fun and enjoyable!”<br />
Public skating sessions are available at both outdoor rinks on Fridays from 4 to 6 p.m. and 7 to 9 p.m., Saturdays from 1 to 3 p.m., 4 to 6 p.m., and 7 to 9 p.m., and Sundays from 1 to 3 p.m. and 4 to 6 p.m. Adjusted hours take effect during holiday breaks, with information available on the town’s website.<br />
For residents wishing to take advantage of ice skating but do not wish to be outdoors, the Town of Oyster Bay Ice Skating Center is open year-round and is located at 1001 Stewart Ave. in Bethpage. Indoor skating is open to the public seven days a week, including: Mondays, Wednesdays and Fridays from 4 to 5:30 p.m. and 8:30 to 10:30 p.m.; Tuesdays and Thursdays from 10 a.m. to 12 p.m.; Saturdays from 2:45 to 5:45 p.m.; and Sundays from 2 to 5 p.m. While the Ice Skating Center is open on New Year’s Day, it will be closed on Christmas Day, Easter Sunday, Memorial Day, Independence Day, Labor Day and for Special Events.<br />
For information on schedules, fees and rink programs, call 516-797-7990 for the Marjorie Post Park Outdoor Rink or 516- 677-5990 for the Syosset-Woodbury Park Outdoor Rink. Visit www.oysterbaytown.com/ice for more information.<br />
<em>—Submitted by the Town of Oyster Bay </em></p>
<div class="td-a-rec td-a-rec-id-content_bottom  td_uid_3_638c72f205ec5_rand td_block_template_1"><div style="text-align:center;"><a href="http://longislandweekly-ny.newsmemory.com/" target="_blank"><img src="https://syossetjerichotribune.com/wp-content/uploads/2019/09/LIW-Digital-Edition.jpg" style="max-width: 600px;margin: 0 auto;"></a></div></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://syossetjerichotribune.com/tag/local-ice-skating/">local ice skating</a></li><li><a href="https://syossetjerichotribune.com/tag/town-of-oyster-bay/">Town of Oyster Bay</a></li></ul>            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fsyossetjerichotribune.com%2F2022%2F12%2F01%2Ftown-outdoor-ice-skating-rinks-open%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Town+Outdoor+Ice+Skating+Rinks+Open&url=https%3A%2F%2Fsyossetjerichotribune.com%2F2022%2F12%2F01%2Ftown-outdoor-ice-skating-rinks-open%2F&via=Syosset+Jericho+Tribune"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://syossetjerichotribune.com/2022/12/01/town-outdoor-ice-skating-rinks-open/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://syossetjerichotribune.com/2022/12/01/town-outdoor-ice-skating-rinks-open/&amp;media=https://syossetjerichotribune.com/wp-content/uploads/2022/11/Ice_hockey_skates_on_ice.jpg&description=Town+Outdoor+Ice+Skating+Rinks+Open" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Town+Outdoor+Ice+Skating+Rinks+Open%20-%20https%3A%2F%2Fsyossetjerichotribune.com%2F2022%2F12%2F01%2Ftown-outdoor-ice-skating-rinks-open%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://syossetjerichotribune.com/2022/12/01/town-outdoor-ice-skating-rinks-open/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://syossetjerichotribune.com/2022/12/01/town-outdoor-ice-skating-rinks-open/" data-text="Town Outdoor Ice Skating Rinks Open" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://syossetjerichotribune.com/2022/11/30/santas-mailboxes-from-the-north-pole-have-arrived-at-town-of-oyster-bay-offices/">Santa’s Mailboxes From The North Pole Have Arrived At Town Of Oyster Bay Offices</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="author-box-wrap"><a href="https://syossetjerichotribune.com/author/tribune-staff/"><img width="96" height="96" src="https://syossetjerichotribune.com/wp-content/uploads/2017/01/syossetjericointertwined-150x150.jpg" class="avatar avatar-96 photo" alt="" loading="lazy" srcset="https://syossetjerichotribune.com/wp-content/uploads/2017/01/syossetjericointertwined-150x150.jpg 150w, https://syossetjerichotribune.com/wp-content/uploads/2017/01/syossetjericointertwined-300x300.jpg 300w, https://syossetjerichotribune.com/wp-content/uploads/2017/01/syossetjericointertwined.jpg 334w" sizes="(max-width: 96px) 100vw, 96px" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://syossetjerichotribune.com/author/tribune-staff/">Tribune Staff</a></span></div><div class="td-author-description">Since 1958, the <em>Syosset Jericho Tribune</em> has served the communities of Syosset, Jericho, Woodbury, Brookville, Lower Brookville and Muttontown as a trusted source for local news and community events.</div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Tribune Staff"></span><meta itemprop="datePublished" content="2022-12-01T15:52:01+00:00"><meta itemprop="dateModified" content="2022-11-28T15:55:57-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://syossetjerichotribune.com/2022/12/01/town-outdoor-ice-skating-rinks-open/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://syossetjerichotribune.com/wp-content/uploads/2022/06/Syosset-Jericho-small.jpg"></span><meta itemprop="name" content="Syosset Jericho Tribune"></span><meta itemprop="headline " content="Town Outdoor Ice Skating Rinks Open"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://syossetjerichotribune.com/wp-content/uploads/2022/11/Ice_hockey_skates_on_ice.jpg"><meta itemprop="width" content="640"><meta itemprop="height" content="481"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_4_638c72f2080a3_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_4_638c72f2080a3" ><script>var block_td_uid_4_638c72f2080a3 = new tdBlock();
block_td_uid_4_638c72f2080a3.id = "td_uid_4_638c72f2080a3";
block_td_uid_4_638c72f2080a3.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_4_638c72f2080a3_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_638c72f2080a3_rand","tdc_css_class_style":"td_uid_4_638c72f2080a3_rand_style","live_filter":"cur_post_same_categories","live_filter_cur_post_id":13448,"live_filter_cur_post_author":"4","block_template_id":""}';
block_td_uid_4_638c72f2080a3.td_column_number = "3";
block_td_uid_4_638c72f2080a3.block_type = "td_block_related_posts";
block_td_uid_4_638c72f2080a3.post_count = "3";
block_td_uid_4_638c72f2080a3.found_posts = "1618";
block_td_uid_4_638c72f2080a3.header_color = "";
block_td_uid_4_638c72f2080a3.ajax_pagination_infinite_stop = "";
block_td_uid_4_638c72f2080a3.max_num_pages = "540";
tdBlocksArray.push(block_td_uid_4_638c72f2080a3);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_5_638c72f21401c" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_4_638c72f2080a3" href="#">RELATED ARTICLES</a><a id="td_uid_6_638c72f214020" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_4_638c72f2080a3" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_4_638c72f2080a3 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://syossetjerichotribune.com/2022/11/30/santas-mailboxes-from-the-north-pole-have-arrived-at-town-of-oyster-bay-offices/" rel="bookmark" title="Santa’s Mailboxes From The North Pole Have Arrived At Town Of Oyster Bay Offices"><img width="218" height="150" class="entry-thumb" src="https://syossetjerichotribune.com/wp-content/uploads/2014/12/santaWEB-218x150.gif" srcset="https://syossetjerichotribune.com/wp-content/uploads/2014/12/santaWEB-218x150.gif 218w, https://syossetjerichotribune.com/wp-content/uploads/2014/12/santaWEB-100x70.gif 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Santa’s Mailboxes From The North Pole Have Arrived At Town Of Oyster Bay Offices"/></a></div>                <a href="https://syossetjerichotribune.com/category/featured-slider/" class="td-post-category">Featured Slider</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://syossetjerichotribune.com/2022/11/30/santas-mailboxes-from-the-north-pole-have-arrived-at-town-of-oyster-bay-offices/" rel="bookmark" title="Santa’s Mailboxes From The North Pole Have Arrived At Town Of Oyster Bay Offices">Santa’s Mailboxes From The North Pole Have Arrived At Town Of Oyster Bay Offices</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://syossetjerichotribune.com/2022/11/29/five-northwell-hospitals-on-long-island-earn-an-a-leapfrog-safety-grade/" rel="bookmark" title="Five Northwell Hospitals On Long Island Earn An ‘A’ Leapfrog Safety Grade"><img width="218" height="150" class="entry-thumb" src="https://syossetjerichotribune.com/wp-content/uploads/2022/09/SY_nurses_091422-218x150.jpg" srcset="https://syossetjerichotribune.com/wp-content/uploads/2022/09/SY_nurses_091422-218x150.jpg 218w, https://syossetjerichotribune.com/wp-content/uploads/2022/09/SY_nurses_091422-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Five Northwell Hospitals On Long Island Earn An ‘A’ Leapfrog Safety Grade"/></a></div>                <a href="https://syossetjerichotribune.com/category/featured-slider/" class="td-post-category">Featured Slider</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://syossetjerichotribune.com/2022/11/29/five-northwell-hospitals-on-long-island-earn-an-a-leapfrog-safety-grade/" rel="bookmark" title="Five Northwell Hospitals On Long Island Earn An ‘A’ Leapfrog Safety Grade">Five Northwell Hospitals On Long Island Earn An ‘A’ Leapfrog Safety Grade</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://syossetjerichotribune.com/2022/11/28/make-your-holiday-shopping-local-this-year/" rel="bookmark" title="Make Your Holiday Shopping Local This Year"><img width="218" height="150" class="entry-thumb" src="https://syossetjerichotribune.com/wp-content/uploads/2022/11/Covet-SJT_Photo-218x150.jpg" srcset="https://syossetjerichotribune.com/wp-content/uploads/2022/11/Covet-SJT_Photo-218x150.jpg 218w, https://syossetjerichotribune.com/wp-content/uploads/2022/11/Covet-SJT_Photo-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Make Your Holiday Shopping Local This Year"/></a></div>                <a href="https://syossetjerichotribune.com/category/featured-slider/" class="td-post-category">Featured Slider</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://syossetjerichotribune.com/2022/11/28/make-your-holiday-shopping-local-this-year/" rel="bookmark" title="Make Your Holiday Shopping Local This Year">Make Your Holiday Shopping Local This Year</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_638c72f2080a3" data-td_block_id="td_uid_4_638c72f2080a3"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_638c72f2080a3" data-td_block_id="td_uid_4_638c72f2080a3"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/12/01/town-outdoor-ice-skating-rinks-open/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=110574220&#038;postid=13448&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;jetpack_comments_nonce=1151bcc9cc&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=11.0&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=055f6ab237777f08ee95bd8a1a07f57c4d7bccc1#parent=https%3A%2F%2Fsyossetjerichotribune.com%2F2022%2F12%2F01%2Ftown-outdoor-ice-skating-rinks-open%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td_block_wrap td_block_7 td_block_widget td_uid_7_638c72f217dd7_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_7_638c72f217dd7" ><script>var block_td_uid_7_638c72f217dd7 = new tdBlock();
block_td_uid_7_638c72f217dd7.id = "td_uid_7_638c72f217dd7";
block_td_uid_7_638c72f217dd7.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"3","category_ids":"","custom_title":"Featured","custom_url":"https:\/\/syossetjerichotribune.com\/category\/featured-slider\/","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_7_638c72f217dd7_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_7_638c72f217dd7_rand","tdc_css_class_style":"td_uid_7_638c72f217dd7_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_7_638c72f217dd7.td_column_number = "1";
block_td_uid_7_638c72f217dd7.block_type = "td_block_7";
block_td_uid_7_638c72f217dd7.post_count = "5";
block_td_uid_7_638c72f217dd7.found_posts = "815";
block_td_uid_7_638c72f217dd7.header_color = "#";
block_td_uid_7_638c72f217dd7.ajax_pagination_infinite_stop = "";
block_td_uid_7_638c72f217dd7.max_num_pages = "163";
tdBlocksArray.push(block_td_uid_7_638c72f217dd7);
</script><div class="td-block-title-wrap"><h4 class="block-title"><a href="https://syossetjerichotribune.com/category/featured-slider/" class="td-pulldown-size">Featured</a></h4></div><div id=td_uid_7_638c72f217dd7 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://syossetjerichotribune.com/2022/12/01/town-outdoor-ice-skating-rinks-open/" rel="bookmark" title="Town Outdoor Ice Skating Rinks Open"><img width="100" height="70" class="entry-thumb" src="https://syossetjerichotribune.com/wp-content/uploads/2022/11/Ice_hockey_skates_on_ice-100x70.jpg" srcset="https://syossetjerichotribune.com/wp-content/uploads/2022/11/Ice_hockey_skates_on_ice-100x70.jpg 100w, https://syossetjerichotribune.com/wp-content/uploads/2022/11/Ice_hockey_skates_on_ice-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Town Outdoor Ice Skating Rinks Open"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://syossetjerichotribune.com/2022/12/01/town-outdoor-ice-skating-rinks-open/" rel="bookmark" title="Town Outdoor Ice Skating Rinks Open">Town Outdoor Ice Skating Rinks Open</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-12-01T15:52:01+00:00" >December 1, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://syossetjerichotribune.com/2022/11/30/santas-mailboxes-from-the-north-pole-have-arrived-at-town-of-oyster-bay-offices/" rel="bookmark" title="Santa’s Mailboxes From The North Pole Have Arrived At Town Of Oyster Bay Offices"><img width="100" height="70" class="entry-thumb" src="https://syossetjerichotribune.com/wp-content/uploads/2014/12/santaWEB-100x70.gif" srcset="https://syossetjerichotribune.com/wp-content/uploads/2014/12/santaWEB-100x70.gif 100w, https://syossetjerichotribune.com/wp-content/uploads/2014/12/santaWEB-218x150.gif 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Santa’s Mailboxes From The North Pole Have Arrived At Town Of Oyster Bay Offices"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://syossetjerichotribune.com/2022/11/30/santas-mailboxes-from-the-north-pole-have-arrived-at-town-of-oyster-bay-offices/" rel="bookmark" title="Santa’s Mailboxes From The North Pole Have Arrived At Town Of Oyster Bay Offices">Santa’s Mailboxes From The North Pole Have Arrived At Town Of...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-11-30T15:50:23+00:00" >November 30, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://syossetjerichotribune.com/2022/11/29/five-northwell-hospitals-on-long-island-earn-an-a-leapfrog-safety-grade/" rel="bookmark" title="Five Northwell Hospitals On Long Island Earn An ‘A’ Leapfrog Safety Grade"><img width="100" height="70" class="entry-thumb" src="https://syossetjerichotribune.com/wp-content/uploads/2022/09/SY_nurses_091422-100x70.jpg" srcset="https://syossetjerichotribune.com/wp-content/uploads/2022/09/SY_nurses_091422-100x70.jpg 100w, https://syossetjerichotribune.com/wp-content/uploads/2022/09/SY_nurses_091422-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Five Northwell Hospitals On Long Island Earn An ‘A’ Leapfrog Safety Grade"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://syossetjerichotribune.com/2022/11/29/five-northwell-hospitals-on-long-island-earn-an-a-leapfrog-safety-grade/" rel="bookmark" title="Five Northwell Hospitals On Long Island Earn An ‘A’ Leapfrog Safety Grade">Five Northwell Hospitals On Long Island Earn An ‘A’ Leapfrog Safety...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-11-29T15:43:23+00:00" >November 29, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://syossetjerichotribune.com/2022/11/28/make-your-holiday-shopping-local-this-year/" rel="bookmark" title="Make Your Holiday Shopping Local This Year"><img width="100" height="70" class="entry-thumb" src="https://syossetjerichotribune.com/wp-content/uploads/2022/11/Covet-SJT_Photo-100x70.jpg" srcset="https://syossetjerichotribune.com/wp-content/uploads/2022/11/Covet-SJT_Photo-100x70.jpg 100w, https://syossetjerichotribune.com/wp-content/uploads/2022/11/Covet-SJT_Photo-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Make Your Holiday Shopping Local This Year"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://syossetjerichotribune.com/2022/11/28/make-your-holiday-shopping-local-this-year/" rel="bookmark" title="Make Your Holiday Shopping Local This Year">Make Your Holiday Shopping Local This Year</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-11-28T16:13:32+00:00" >November 28, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://syossetjerichotribune.com/2022/11/21/price-increases-affect-customers-businesses-this-thanksgiving-season/" rel="bookmark" title="Price Increases Affect Customers, Businesses This Thanksgiving Season"><img width="100" height="70" class="entry-thumb" src="https://syossetjerichotribune.com/wp-content/uploads/2022/11/Cover-SJT_photo-100x70.jpg" srcset="https://syossetjerichotribune.com/wp-content/uploads/2022/11/Cover-SJT_photo-100x70.jpg 100w, https://syossetjerichotribune.com/wp-content/uploads/2022/11/Cover-SJT_photo-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Price Increases Affect Customers, Businesses This Thanksgiving Season"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://syossetjerichotribune.com/2022/11/21/price-increases-affect-customers-businesses-this-thanksgiving-season/" rel="bookmark" title="Price Increases Affect Customers, Businesses This Thanksgiving Season">Price Increases Affect Customers, Businesses This Thanksgiving Season</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-11-21T13:38:22+00:00" >November 21, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><p><!-- Begin Mailchimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; width:100%;}
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://antonmediagroup.us4.list-manage.com/subscribe/post?u=320dbb69d1a2fb70c022f362e&amp;id=b99fc84e79" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">
	<label for="mce-EMAIL">Subscribe For The Latest From Anton</label><br />
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required><br />
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups--></p>
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_320dbb69d1a2fb70c022f362e_b99fc84e79" tabindex="-1" value=""></div>
<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
</p></div>
</form>
</div>
<p><!--End mc_embed_signup--></p>
</div>
		</aside><div class="td-a-rec td-a-rec-id-custom_ad_1  td_uid_8_638c72f21c380_rand td_block_template_1"><!-- /33457410/Syo_ATF_Cube -->
<div id='div-gpt-ad-1463510229728-2'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463510229728-2'); });
</script>
</div></div><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Syosset Jericho Area News</span></h4>			<div class="textwidget"><!-- PR Newswire Sidebar Widget Code Starts Here -->
<div id="w6950_widget"></div><script language="JavaScript" src="https://tools.prnewswire.com/en-us/live/6950/widget.js"></script>
 <!-- PR Newswire Sidebar Widget Code Ends Here --></div>
		</aside><div class="td-a-rec td-a-rec-id-custom_ad_3  td_uid_9_638c72f21c456_rand td_block_template_1"><!-- /33457410/Syo_int_CubeA -->
<div id='div-gpt-ad-1463510229728-3' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463510229728-3'); });
</script>
</div></div><aside class="td_block_template_1 widget widget_media_image"><a href="http://antonnews.com/subscribe" target="_blank" rel="noopener"><img width="287" height="760" src="https://syossetjerichotribune.com/wp-content/uploads/2016/11/Syosset_HV-line.jpg" class="image wp-image-8307 aligncenter attachment-287x806 size-287x806" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://syossetjerichotribune.com/wp-content/uploads/2016/11/Syosset_HV-line.jpg 306w, https://syossetjerichotribune.com/wp-content/uploads/2016/11/Syosset_HV-line-113x300.jpg 113w, https://syossetjerichotribune.com/wp-content/uploads/2016/11/Syosset_HV-line-159x420.jpg 159w" sizes="(max-width: 287px) 100vw, 287px" /></a></aside><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Long Island Area News</span></h4>			<div class="textwidget"><!-- PR Newswire Sidebar Widget Code Starts Here -->
<div id="w6952_widget"></div><script language="JavaScript" src="https://tools.prnewswire.com/en-us/live/6952/widget.js"></script>
 <!-- PR Newswire Sidebar Widget Code Ends Here --></div>
		</aside><div class="td-a-rec td-a-rec-id-custom_ad_5  td_uid_10_638c72f21cedb_rand td_block_template_1"><!-- /33457410/Syo_int_CubeB -->
<div id='div-gpt-ad-1463510229728-4' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463510229728-4'); });
</script>
</div></div><aside class="td_block_template_1 widget widget_media_image"><a href="http://antonnews.com"><img width="233" height="300" src="https://syossetjerichotribune.com/wp-content/uploads/2019/07/Anton_Editors_FP-web-sm-233x300.jpg" class="image wp-image-11471  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://syossetjerichotribune.com/wp-content/uploads/2019/07/Anton_Editors_FP-web-sm-233x300.jpg 233w, https://syossetjerichotribune.com/wp-content/uploads/2019/07/Anton_Editors_FP-web-sm-327x420.jpg 327w, https://syossetjerichotribune.com/wp-content/uploads/2019/07/Anton_Editors_FP-web-sm.jpg 350w" sizes="(max-width: 233px) 100vw, 233px" /></a></aside><aside class="td_block_template_1 widget widget_rss"><h4 class="block-title"><span><a class="rsswidget rss-widget-feed" href="http://longislandweekly.com/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://syossetjerichotribune.com/wp-includes/images/rss.png" alt="RSS" loading="lazy" /></a> <a class="rsswidget rss-widget-title" href="https://longislandweekly.com/">Long Island Weekly</a></span></h4><ul><li><a class='rsswidget' href='https://longislandweekly.com/dropping-of-the-roses-keeps-the-memory-alive/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=dropping-of-the-roses-keeps-the-memory-alive'>Dropping Of The Roses Keeps The Memory Alive</a></li><li><a class='rsswidget' href='https://longislandweekly.com/page-turning-gifts/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=page-turning-gifts'>Page-Turning Gifts</a></li><li><a class='rsswidget' href='https://longislandweekly.com/when-service-for-mta-lirr-east-side-access-to-grand-central-madison-begins-there-will-still-be-outstanding-work-to-be-completed/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=when-service-for-mta-lirr-east-side-access-to-grand-central-madison-begins-there-will-still-be-outstanding-work-to-be-completed'>When Service For MTA LIRR East Side Access To Grand Central Madison Begins There Will Still Be Outstanding Work To Be Completed</a></li><li><a class='rsswidget' href='https://longislandweekly.com/shimmering-solstice-returns-to-old-westbury-gardens/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=shimmering-solstice-returns-to-old-westbury-gardens'>Shimmering Solstice Returns To Old Westbury Gardens</a></li><li><a class='rsswidget' href='https://longislandweekly.com/patrick-simons-serves-with-next-generation-of-warfighters/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=patrick-simons-serves-with-next-generation-of-warfighters'>Patrick Simons Serves With Next Generation Of Warfighters</a></li></ul></aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                <div class="td-a-rec td-a-rec-id-footer_top  td_uid_11_638c72f2203d7_rand td_block_template_1"><!-- /33457410/Syo_728x90_pgal -->
<div id='div-gpt-ad-1463510229728-1' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463510229728-1'); });
</script>
</div></div>		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                            </div>
        </div>
    </div>

    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://syossetjerichotribune.com/"><img src="https://syossetjerichotribune.com/wp-content/uploads/2016/10/SyossetNew_WebLogoGray_small-1-300x150.jpg" alt="Syosset Jericho Tribune" title="Syosset Jericho Tribune"/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Since 1958, the <em>Syosset Jericho Tribune</em> has served the communities of Syosset, Jericho, Woodbury, Brookville, Lower Brookville and Muttontown as a trusted source for local news and community.	<div class="footer-email-wrap">Contact us: <a href="mailto:syossetjericho@antonmediagroup.com">syossetjericho@antonmediagroup.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/SyossetJerichoTribune" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/113461969504957181940" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/SyossetJericho" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                        </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Copyright 2020 • Anton Media Group • All Rights Reserved • <a href="https://antonmediagroup.com/anton-media-group-privacy-policy/">Privacy Policy</a>                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

	<div style="display:none">
			<div class="grofile-hash-map-cf0be168098533444a024abea2c456ef">
		</div>
		</div>
		

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.1 (rara)
        Deploy mode: deploy
        
        uid: 638c72f220f22
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td-header-main-menu {
    padding-right: 0px !important;
}
.sf-menu > li > a {
    font-weight: 500 !important;
}
.wp-caption-text, .wp-caption-dd {
    font-style: inherit !important;
}
.td-header-style-1 .td-header-sp-logo {
    height: 150px !important;
}
.td-header-style-1 .td-header-sp-logo img {
    max-height: 150px !important;
}
.td-header-style-1 .td-header-sp-recs {
    margin: 55px 0 9px 0 !important;
}
.widget_rss .block-title .rsswidget {
    padding: 7px 10px;
}
article.type-post figure{
    max-width: 100% !important;
}
</style>

<script type='text/javascript' src='https://syossetjerichotribune.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.6.0' id='mpp_gutenberg_tabs-js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202248' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://syossetjerichotribune.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=11.0' id='wpgroho-js'></script>
<script type='text/javascript' src='https://syossetjerichotribune.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://syossetjerichotribune.com/wp-includes/js/comment-reply.min.js?ver=6.0.3' id='comment-reply-js'></script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[13448]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://syossetjerichotribune.com/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://syossetjerichotribune.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


		<!--[if IE]>
		<script type="text/javascript">if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=110574220&postid=13448&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&jetpack_comments_nonce=1151bcc9cc&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=11.0&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=055f6ab237777f08ee95bd8a1a07f57c4d7bccc1#parent=https%3A%2F%2Fsyossetjerichotribune.com%2F2022%2F12%2F01%2Ftown-outdoor-ice-skating-rinks-open%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=110574220&postid=13448&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&jetpack_comments_nonce=1151bcc9cc&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=11.0&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=055f6ab237777f08ee95bd8a1a07f57c4d7bccc1#parent=https%3A%2F%2Fsyossetjerichotribune.com%2F2022%2F12%2F01%2Ftown-outdoor-ice-skating-rinks-open%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202248.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.0',blog:'110574220',post:'13448',tz:'-5',srv:'syossetjerichotribune.com'} ]);
	_stq.push([ 'clickTrackerInit', '110574220', '13448' ]);
</script>

</body>
</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->