<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Jackson Students Learn Important Life Lessons | Syosset Jericho Tribune</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://syossetjerichotribune.com/xmlrpc.php" />
	
	
		<script type='text/javascript'>
  (function() {
    var useSSL = 'https:' == document.location.protocol;
    var src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
    document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/33457410/1x1Syo', [1, 1], 'div-gpt-ad-1463510229728-0').addService(googletag.pubads());
    googletag.defineSlot('/33457410/Syo_728x90_pgal', [728, 90], 'div-gpt-ad-1463510229728-1').addService(googletag.pubads());
    googletag.defineSlot('/33457410/Syo_ATF_Cube', [300, 250], 'div-gpt-ad-1463510229728-2').addService(googletag.pubads());
    googletag.defineSlot('/33457410/Syo_int_CubeA', [300, 250], 'div-gpt-ad-1463510229728-3').addService(googletag.pubads());
    googletag.defineSlot('/33457410/Syo_int_CubeB', [300, 250], 'div-gpt-ad-1463510229728-4').addService(googletag.pubads());
    googletag.defineSlot('/33457410/syosset_InnerPage_Leader', [728, 90], 'div-gpt-ad-1463510229728-5').addService(googletag.pubads());
    googletag.defineSlot('/33457410/Syo_Leader', [728, 90], 'div-gpt-ad-1463510229728-6').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().enableSyncRendering();
    googletag.enableServices();
  });
</script>
<div id='div-gpt-ad-1463510229728-0' style='height:1px; width:1px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463510229728-0'); });
</script>
</div>

    <meta property="og:image" content="http://syossetjerichotribune.com/wp-content/uploads/2019/05/62-Jackson-CPR-1.jpg" /><link rel="icon" type="image/png" href="http://syossetjerichotribune.com/wp-content/uploads/2016/10/Syosset-square-16x16.jpg"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="http://syossetjerichotribune.com/wp-content/uploads/2016/10/Syosset-square-76x76.jpg"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="http://syossetjerichotribune.com/wp-content/uploads/2016/10/Syosset-square-120x120.jpg"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="http://syossetjerichotribune.com/wp-content/uploads/2016/10/Syosset-square-152x152.jpg"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://syossetjerichotribune.com/wp-content/uploads/2016/10/Syosset-square-114x114.jpg"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://syossetjerichotribune.com/wp-content/uploads/2016/10/Syosset-square-144x144.jpg"/><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Syosset Jericho Tribune &raquo; Feed" href="http://syossetjerichotribune.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Syosset Jericho Tribune &raquo; Comments Feed" href="http://syossetjerichotribune.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Syosset Jericho Tribune &raquo; Jackson Students Learn Important Life Lessons Comments Feed" href="http://syossetjerichotribune.com/2019/05/03/jackson-students-learn-important-life-lessons/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/syossetjerichotribune.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://syossetjerichotribune.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='mpp_gutenberg-css'  href='http://syossetjerichotribune.com/wp-content/plugins/metronet-profile-picture/css/front-end-gutenberg.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='events-manager-css'  href='http://syossetjerichotribune.com/wp-content/plugins/events-manager/includes/css/events_manager.css?ver=5.95' type='text/css' media='all' />
<link rel='stylesheet' id='events-manager-pro-css'  href='http://syossetjerichotribune.com/wp-content/plugins/events-manager-pro/includes/css/events-manager-pro.css?ver=2.4' type='text/css' media='all' />
<link rel='stylesheet' id='fvp-frontend-css'  href='http://syossetjerichotribune.com/wp-content/plugins/featured-video-plus/styles/frontend.css?ver=2.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://syossetjerichotribune.com/wp-content/themes/Newspaper/style.css?ver=6.1c' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='http://syossetjerichotribune.com/wp-content/themes/Newspaper-child/style.css?ver=6.1c' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://syossetjerichotribune.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.11' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://syossetjerichotribune.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.2.1' type='text/css' media='all' />
<script type='text/javascript' src='http://syossetjerichotribune.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://syossetjerichotribune.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://syossetjerichotribune.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://syossetjerichotribune.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://syossetjerichotribune.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://syossetjerichotribune.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://syossetjerichotribune.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://syossetjerichotribune.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='http://syossetjerichotribune.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://syossetjerichotribune.com/wp-includes/js/wp-a11y.min.js?ver=5.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='http://syossetjerichotribune.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://syossetjerichotribune.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://syossetjerichotribune.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://syossetjerichotribune.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://syossetjerichotribune.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EM = {"ajaxurl":"http:\/\/syossetjerichotribune.com\/wp-admin\/admin-ajax.php","locationajaxurl":"http:\/\/syossetjerichotribune.com\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"1","locale":"en","dateFormat":"mm\/dd\/yy","ui_css":"http:\/\/syossetjerichotribune.com\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui.min.css","show24hours":"0","is_ssl":"","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading...","cache":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://syossetjerichotribune.com/wp-content/plugins/events-manager/includes/js/events-manager.js?ver=5.95'></script>
<script type='text/javascript' src='http://syossetjerichotribune.com/wp-content/plugins/events-manager-pro/includes/js/events-manager-pro.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://syossetjerichotribune.com/wp-content/plugins/featured-video-plus/js/jquery.fitvids.min.js?ver=master-2015-08'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fvpdata = {"ajaxurl":"http:\/\/syossetjerichotribune.com\/wp-admin\/admin-ajax.php","nonce":"52b0c6a741","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};
/* ]]> */
</script>
<script type='text/javascript' src='http://syossetjerichotribune.com/wp-content/plugins/featured-video-plus/js/frontend.min.js?ver=2.3.3'></script>
<link rel='https://api.w.org/' href='http://syossetjerichotribune.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://syossetjerichotribune.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://syossetjerichotribune.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Letter: Pass the CCPA' href='http://syossetjerichotribune.com/2019/05/02/letter-pass-the-ccpa/' />
<link rel='next' title='Editorial: Have We Learned Nothing?' href='http://syossetjerichotribune.com/2019/05/03/editorial-have-we-learned-nothing/' />
<link rel="canonical" href="http://syossetjerichotribune.com/2019/05/03/jackson-students-learn-important-life-lessons/" />
<link rel='shortlink' href='https://wp.me/p7tXpa-2Ua' />
<link rel="alternate" type="application/json+oembed" href="http://syossetjerichotribune.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsyossetjerichotribune.com%2F2019%2F05%2F03%2Fjackson-students-learn-important-life-lessons%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://syossetjerichotribune.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsyossetjerichotribune.com%2F2019%2F05%2F03%2Fjackson-students-learn-important-life-lessons%2F&#038;format=xml" />
<!-- SLP Custom CSS -->
<style type="text/css">
div#map.slp_map {
width:100%;
height:480px;
}
div#slp_tagline {
width:100%;
}
</style>

		<style type="text/css">
			.em-coupon-code { width:150px; }
			#em-coupon-loading { display:inline-block; width:16px; height: 16px; margin-left:4px; background:url(http://syossetjerichotribune.com/wp-content/plugins/events-manager-pro/includes/images/spinner.gif)}
			.em-coupon-message { display:inline-block; margin:5px 0px 0px 105px; text-indent:22px; }
			.em-coupon-success { color:green; background:url(http://syossetjerichotribune.com/wp-content/plugins/events-manager-pro/includes/images/success.png) 0px 0px no-repeat }
			.em-coupon-error { color:red; background:url(http://syossetjerichotribune.com/wp-content/plugins/events-manager-pro/includes/images/error.png) 0px 0px no-repeat }
			.em-cart-coupons-form .em-coupon-message{ margin:5px 0px 0px 0px; }
			#em-coupon-loading { margin-right:4px; }	
		</style>
		
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://syossetjerichotribune.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://syossetjerichotribune.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Jackson Students Learn Important Life Lessons" />
<meta property="og:url" content="http://syossetjerichotribune.com/2019/05/03/jackson-students-learn-important-life-lessons/" />
<meta property="og:description" content="George A. Jackson Elementary School students in Cathy Rosh and Gina Vuolo’s class recently learned an important life lesson–how to do the Heimlich maneuver. Jackson’s nurse, Medolla, recently purch…" />
<meta property="article:published_time" content="2019-05-03T19:12:10+00:00" />
<meta property="article:modified_time" content="2019-05-03T19:12:10+00:00" />
<meta property="og:site_name" content="Syosset Jericho Tribune" />
<meta property="og:image" content="http://syossetjerichotribune.com/wp-content/uploads/2019/05/62-Jackson-CPR-1.jpg" />
<meta property="og:image:width" content="683" />
<meta property="og:image:height" content="1024" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@SyossetJericho" />
<meta name="twitter:site" content="@SyossetJericho" />
<meta name="twitter:text:title" content="Jackson Students Learn Important Life Lessons" />
<meta name="twitter:image" content="http://syossetjerichotribune.com/wp-content/uploads/2019/05/62-Jackson-CPR-1.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->

<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";
var td_ajax_url="http:\/\/syossetjerichotribune.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=8.1";
var td_get_template_directory_uri="http:\/\/syossetjerichotribune.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>
    
.block-title > span,
    .block-title > span > a,
    .block-title > a,
    .block-title > label,
    .widgettitle,
    .widgettitle:after,
    .td-trending-now-title,
    .td-trending-now-wrapper:hover .td-trending-now-title,
    .wpb_tabs li.ui-tabs-active a,
    .wpb_tabs li:hover a,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab.vc_active > a,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab:hover > a,
    .td_block_template_1 .td-related-title .td-cur-simple-item,
    .woocommerce .product .products h2:not(.woocommerce-loop-product__title),
    .td-subcat-filter .td-subcat-dropdown:hover .td-subcat-more,
    .td-weather-information:before,
    .td-weather-week:before,
    .td_block_exchange .td-exchange-header:before,
    .td-theme-wrap .td_block_template_3 .td-block-title > *,
    .td-theme-wrap .td_block_template_4 .td-block-title > *,
    .td-theme-wrap .td_block_template_7 .td-block-title > *,
    .td-theme-wrap .td_block_template_9 .td-block-title:after,
    .td-theme-wrap .td_block_template_10 .td-block-title::before,
    .td-theme-wrap .td_block_template_11 .td-block-title::before,
    .td-theme-wrap .td_block_template_11 .td-block-title::after,
    .td-theme-wrap .td_block_template_14 .td-block-title,
    .td-theme-wrap .td_block_template_15 .td-block-title:before,
    .td-theme-wrap .td_block_template_17 .td-block-title:before {
        background-color: #222222;
    }

    .woocommerce div.product .woocommerce-tabs ul.tabs li.active {
    	background-color: #222222 !important;
    }

    .block-title,
    .td_block_template_1 .td-related-title,
    .wpb_tabs .wpb_tabs_nav,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container,
    .woocommerce div.product .woocommerce-tabs ul.tabs:before,
    .td-theme-wrap .td_block_template_5 .td-block-title > *,
    .td-theme-wrap .td_block_template_17 .td-block-title,
    .td-theme-wrap .td_block_template_17 .td-block-title::before {
        border-color: #222222;
    }

    .td-theme-wrap .td_block_template_4 .td-block-title > *:before,
    .td-theme-wrap .td_block_template_17 .td-block-title::after {
        border-color: #222222 transparent transparent transparent;
    }
</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-65941892-6', 'auto');
  ga('send', 'pageview');

</script><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "http://syossetjerichotribune.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://syossetjerichotribune.com/category/featured-slider/",
                                "name": "Featured Slider"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://syossetjerichotribune.com/2019/05/03/jackson-students-learn-important-life-lessons/",
                                "name": "Jackson Students Learn Important Life Lessons"                                
                            }
                        }    ]
                        }
                       </script>			<style type="text/css" id="wp-custom-css">
				/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

@media (max-width: 767px){
.td-header-sp-top-menu {
    display: block !important; 
}
}
@media (max-width: 767px)
{
	.td-header-top-menu-full {
    display:  block !important;
}
}
.top_menu_space{top: 30px !important;}

.td-banner-wrap-full.td-logo-wrap-full.td-container-wrap{margin-top: 28px;}

.td-header-top-menu-full.td-container-wrap {position: fixed;
    width: 100%;
    top: 0px;}
.td-header-menu-wrap.td-affix{top: 28px !important;} 			</style>
		<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-11170 single-format-standard jackson-students-learn-important-life-lessons global-block-template-1 wpb-js-composer js-comp-ver-4.11 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/SyossetJerichoTribune" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/113461969504957181940" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/SyossetJericho" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-16" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-16"><a href="http://www.syossetjerichotribune.com">Home</a></li>
<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21"><a href="http://syossetjerichotribune.com/category/syosset-stories/">Syosset</a></li>
<li id="menu-item-6823" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6823"><a href="http://syossetjerichotribune.com/category/jericho-stories/">Jericho</a></li>
<li id="menu-item-9549" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9549"><a href="https://longislandweekly.com/events/">Events</a></li>
<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="http://syossetjerichotribune.com/category/fire-police/">Fire &#038; Police</a></li>
<li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-19"><a href="http://syossetjerichotribune.com/category/school-news/">Schools<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-1877" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1877"><a href="http://syossetjerichotribune.com/category/school-news/jericho-schools/">Jericho School News</a></li>
	<li id="menu-item-1878" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1878"><a href="http://syossetjerichotribune.com/category/school-news/syosset-schools/">Syosset School News</a></li>
	<li id="menu-item-1884" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1884"><a href="http://syossetjerichotribune.com/category/school-news/private-school-news/">Private School News</a></li>
</ul>
</li>
<li id="menu-item-6830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6830"><a href="http://syossetjerichotribune.com/category/lifestyle/">Lifestyle<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-6831" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6831"><a href="http://syossetjerichotribune.com/category/lifestyle/arts/">Arts</a></li>
	<li id="menu-item-6832" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6832"><a href="http://syossetjerichotribune.com/category/lifestyle/food/">Food</a></li>
</ul>
</li>
<li id="menu-item-9422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9422"><a href="http://syossetjerichotribune.com/category/opinions/">Opinion<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-6926" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6926"><a href="http://syossetjerichotribune.com/category/columns/">Columns<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-7786" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7786"><a href="http://syossetjerichotribune.com/category/columns/birds-eye-view-michael-givant/">Bird&#8217;s Eye View &#8211; Michael Givant</a></li>
		<li id="menu-item-6925" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6925"><a href="http://syossetjerichotribune.com/category/columns/jerecho/">JerEcho</a></li>
		<li id="menu-item-7787" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7787"><a href="http://syossetjerichotribune.com/category/columns/in-our-gardens/">In Our Gardens</a></li>
	</ul>
</li>
	<li id="menu-item-9423" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9423"><a href="http://syossetjerichotribune.com/category/opinions/editorial/">Editorials</a></li>
	<li id="menu-item-9424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9424"><a href="http://syossetjerichotribune.com/category/opinions/letter-to-the-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-7776" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7776"><a href="http://longislandweekly.com/category/specials/">Specials<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-7777" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7777"><a href="http://longislandweekly.com/category/specials/automotive/">Automotive</a></li>
	<li id="menu-item-7778" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7778"><a href="http://longislandweekly.com/category/specials/banking-finance/">Banking &#038; Finance</a></li>
	<li id="menu-item-7779" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7779"><a href="http://longislandweekly.com/category/specials/camps-schools/">Camps &#038; Schools</a></li>
	<li id="menu-item-7780" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7780"><a href="http://longislandweekly.com/category/specials/education/">Education</a></li>
	<li id="menu-item-7781" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7781"><a href="http://longislandweekly.com/category/specials/healthy-living">Healthy Living</a></li>
	<li id="menu-item-7782" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7782"><a href="http://longislandweekly.com/category/specials/asa-house-home/">Home Design</a></li>
	<li id="menu-item-7783" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7783"><a href="http://longislandweekly.com/category/specials/senior-living/">Senior Living</a></li>
	<li id="menu-item-7784" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7784"><a href="http://longislandweekly.com/category/specials/vacation-travel/">Vacation &#038; Travel</a></li>
	<li id="menu-item-7785" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7785"><a href="http://longislandweekly.com/category/specials/wine-dine/">Wine &#038; Dine</a></li>
	<li id="menu-item-9693" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9693"><a href="https://longislandweekly.com/category/specials/">More</a></li>
</ul>
</li>
<li id="menu-item-8774" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8774"><a href="https://longislandweekly.com/category/classifieds/">Classifieds</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://syossetjerichotribune.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 1
-->
<div class="td-header-wrap td-header-style-1">

    <div class="td-header-top-menu-full td-container-wrap  top_menu_space1">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Wednesday, May 8, 2019
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-6827" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-6827"><a href="http://antonnews.com">Edition</a>
<ul class="sub-menu">
	<li id="menu-item-8515" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8515"><a href="https://longislandweekly.com/">Long Island Weekly</a></li>
	<li id="menu-item-8499" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8499"><a href="http://farmingdale-observer.com/">Farmingdale</a></li>
	<li id="menu-item-8500" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8500"><a href="http://floralparkdispatch.com/">Floral Park</a></li>
	<li id="menu-item-8501" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8501"><a href="http://gardencity-life.com/">Garden City</a></li>
	<li id="menu-item-8502" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8502"><a href="http://glencoverecordpilot.com/">Glen Cove</a></li>
	<li id="menu-item-8503" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8503"><a href="http://greatneckrecord.com/">Great Neck</a></li>
	<li id="menu-item-8504" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8504"><a href="http://hicksvillenews.com/">Hicksville</a></li>
	<li id="menu-item-8505" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8505"><a href="http://levittown-tribune.com/">Levittown ∙ Wantagh</a></li>
	<li id="menu-item-8506" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8506"><a href="http://manhassetpress.com/">Manhasset</a></li>
	<li id="menu-item-8507" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8507"><a href="http://www.massapequaobserver.com/">Massapequa</a></li>
	<li id="menu-item-8508" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8508"><a href="http://mineolaamerican.com/">Mineola</a></li>
	<li id="menu-item-8509" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8509"><a href="http://newhydeparkillustrated.com/">New Hyde Park</a></li>
	<li id="menu-item-8510" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8510"><a href="http://oysterbayenterprisepilot.com/">Oyster Bay</a></li>
	<li id="menu-item-8511" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8511"><a href="http://plainviewoldbethpageherald.com/">Plainview ∙ Old Bethpage</a></li>
	<li id="menu-item-8512" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8512"><a href="http://portwashington-news.com/">Port Washington</a></li>
	<li id="menu-item-8513" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8513"><a href="http://roslyn-news.com/">Roslyn ∙ Greenvale</a></li>
	<li id="menu-item-8514" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8514"><a href="http://thewestburytimes.com/">Westbury ∙ Carle Place</a></li>
</ul>
</li>
<li id="menu-item-9627" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-9627"><a href="http://syossetjerichotribune.com/newsstands/">Newsstands</a></li>
<li id="menu-item-6824" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-6824"><a href="http://syossetjerichotribune.com/contact/advertise/">Advertise</a></li>
<li id="menu-item-6825" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-6825"><a href="https://antonnews.com/subscription/">Subscribe</a></li>
<li id="menu-item-7553" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-7553"><a href="http://syossetjerichotribune.com/contact/">Contact Us</a></li>
<li id="menu-item-7118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-7118"><a href="http://syossetjerichotribune.com/newspaper-in-education/">Newspaper In Education</a>
<ul class="sub-menu">
	<li id="menu-item-8135" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8135"><a href="https://longislandweekly.com/category/newspaper-in-education/">Lesson Plans</a></li>
</ul>
</li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/SyossetJerichoTribune" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/113461969504957181940" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/SyossetJericho" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="http://syossetjerichotribune.com/">
            <img class="td-retina-data" data-retina="http://syossetjerichotribune.com/wp-content/uploads/2016/10/SyossetNew_WebLogo-544x180-300x99.jpg" src="http://syossetjerichotribune.com/wp-content/uploads/2016/10/SyossetNew_WebLogo_small-1-300x150.jpg" alt="Syosset Jericho Tribune" title="Syosset Jericho Tribune"/>
            <span class="td-visual-hidden">Syosset Jericho Tribune</span>
        </a>
                </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_5cd28f5c0203a_rand td_block_template_1"><!-- /33457410/Syo_728x90_pgal -->
<div id='div-gpt-ad-1463510229728-6' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463510229728-6'); });
</script>
</div> 
</div>
</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="http://syossetjerichotribune.com/">
			<img class="td-retina-data" data-retina="http://syossetjerichotribune.com/wp-content/uploads/2016/10/SyossetNew_WebLogo-280x96.jpg" src="http://syossetjerichotribune.com/wp-content/uploads/2016/10/SyossetNew_WebLogo-140x46.jpg" alt="Syosset Jericho Tribune" title="Syosset Jericho Tribune"/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="http://syossetjerichotribune.com/">
			<img class="td-retina-data" data-retina="http://syossetjerichotribune.com/wp-content/uploads/2016/10/SyossetNew_WebLogo-544x180-300x99.jpg" src="http://syossetjerichotribune.com/wp-content/uploads/2016/10/SyossetNew_WebLogo_small-1-300x150.jpg" alt="Syosset Jericho Tribune" title="Syosset Jericho Tribune"/>
		</a>
	    </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-16"><a href="http://www.syossetjerichotribune.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-21"><a href="http://syossetjerichotribune.com/category/syosset-stories/">Syosset</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6823"><a href="http://syossetjerichotribune.com/category/jericho-stories/">Jericho</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-9549"><a href="https://longislandweekly.com/events/">Events</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17"><a href="http://syossetjerichotribune.com/category/fire-police/">Fire &#038; Police</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-19"><a href="http://syossetjerichotribune.com/category/school-news/">Schools</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-1877"><a href="http://syossetjerichotribune.com/category/school-news/jericho-schools/">Jericho School News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1878"><a href="http://syossetjerichotribune.com/category/school-news/syosset-schools/">Syosset School News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1884"><a href="http://syossetjerichotribune.com/category/school-news/private-school-news/">Private School News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-6830"><a href="http://syossetjerichotribune.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6831"><a href="http://syossetjerichotribune.com/category/lifestyle/arts/">Arts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6832"><a href="http://syossetjerichotribune.com/category/lifestyle/food/">Food</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-9422"><a href="http://syossetjerichotribune.com/category/opinions/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-6926"><a href="http://syossetjerichotribune.com/category/columns/">Columns</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-7786"><a href="http://syossetjerichotribune.com/category/columns/birds-eye-view-michael-givant/">Bird&#8217;s Eye View &#8211; Michael Givant</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6925"><a href="http://syossetjerichotribune.com/category/columns/jerecho/">JerEcho</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-7787"><a href="http://syossetjerichotribune.com/category/columns/in-our-gardens/">In Our Gardens</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9423"><a href="http://syossetjerichotribune.com/category/opinions/editorial/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9424"><a href="http://syossetjerichotribune.com/category/opinions/letter-to-the-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-7776"><a href="http://longislandweekly.com/category/specials/">Specials</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-7777"><a href="http://longislandweekly.com/category/specials/automotive/">Automotive</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-7778"><a href="http://longislandweekly.com/category/specials/banking-finance/">Banking &#038; Finance</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-7779"><a href="http://longislandweekly.com/category/specials/camps-schools/">Camps &#038; Schools</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-7780"><a href="http://longislandweekly.com/category/specials/education/">Education</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-7781"><a href="http://longislandweekly.com/category/specials/healthy-living">Healthy Living</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-7782"><a href="http://longislandweekly.com/category/specials/asa-house-home/">Home Design</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-7783"><a href="http://longislandweekly.com/category/specials/senior-living/">Senior Living</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-7784"><a href="http://longislandweekly.com/category/specials/vacation-travel/">Vacation &#038; Travel</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-7785"><a href="http://longislandweekly.com/category/specials/wine-dine/">Wine &#038; Dine</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-9693"><a href="https://longislandweekly.com/category/specials/">More</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8774"><a href="https://longislandweekly.com/category/classifieds/">Classifieds</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://syossetjerichotribune.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="http://syossetjerichotribune.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Featured Slider" class="entry-crumb" href="http://syossetjerichotribune.com/category/featured-slider/">Featured Slider</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Jackson Students Learn Important Life Lessons</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-11170" class="post-11170 post type-post status-publish format-standard has-post-thumbnail hentry category-featured-slider category-jericho-schools category-school-news" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="http://syossetjerichotribune.com/category/featured-slider/">Featured Slider</a></li><li class="entry-category"><a  href="http://syossetjerichotribune.com/category/school-news/">School News</a></li><li class="entry-category"><a  href="http://syossetjerichotribune.com/category/school-news/jericho-schools/">Jericho Schools</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Jackson Students Learn Important Life Lessons</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://syossetjerichotribune.com/author/jericho-schools/">Jericho Schools</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-05-03T15:12:10+00:00" >May 3, 2019</time></span>                    <div class="td-post-comments"><a href="http://syossetjerichotribune.com/2019/05/03/jackson-students-learn-important-life-lessons/#respond"><i class="td-icon-comments"></i>0</a></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-11170">67</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fsyossetjerichotribune.com%2F2019%2F05%2F03%2Fjackson-students-learn-important-life-lessons%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Jackson+Students+Learn+Important+Life+Lessons&url=http%3A%2F%2Fsyossetjerichotribune.com%2F2019%2F05%2F03%2Fjackson-students-learn-important-life-lessons%2F&via=Syosset+Jericho+Tribune"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://syossetjerichotribune.com/2019/05/03/jackson-students-learn-important-life-lessons/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://syossetjerichotribune.com/2019/05/03/jackson-students-learn-important-life-lessons/&amp;media=http://syossetjerichotribune.com/wp-content/uploads/2019/05/62-Jackson-CPR-1.jpg&description=Jackson+Students+Learn+Important+Life+Lessons" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Jackson+Students+Learn+Important+Life+Lessons%20-%20http%3A%2F%2Fsyossetjerichotribune.com%2F2019%2F05%2F03%2Fjackson-students-learn-important-life-lessons%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">

        
        <div class="td-a-rec td-a-rec-id-content_top  td_uid_2_5cd28f5c061fd_rand td_block_template_1"><!-- /33457410/syosset_InnerPage_Leader -->
<div id='div-gpt-ad-1463510229728-5' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463510229728-5'); });
</script>
</div></div><figure id="attachment_11171" aria-describedby="caption-attachment-11171" style="width: 246px" class="wp-caption aligncenter"><a href="http://syossetjerichotribune.com/wp-content/uploads/2019/05/62-Jackson-CPR-1.jpg"><img class=" wp-image-11171" src="http://syossetjerichotribune.com/wp-content/uploads/2019/05/62-Jackson-CPR-1-200x300.jpg" alt="" width="246" height="369" srcset="http://syossetjerichotribune.com/wp-content/uploads/2019/05/62-Jackson-CPR-1-200x300.jpg 200w, http://syossetjerichotribune.com/wp-content/uploads/2019/05/62-Jackson-CPR-1-768x1152.jpg 768w, http://syossetjerichotribune.com/wp-content/uploads/2019/05/62-Jackson-CPR-1.jpg 683w, http://syossetjerichotribune.com/wp-content/uploads/2019/05/62-Jackson-CPR-1-696x1044.jpg 696w, http://syossetjerichotribune.com/wp-content/uploads/2019/05/62-Jackson-CPR-1-1068x1602.jpg 1068w, http://syossetjerichotribune.com/wp-content/uploads/2019/05/62-Jackson-CPR-1-280x420.jpg 280w" sizes="(max-width: 246px) 100vw, 246px" /></a><figcaption id="caption-attachment-11171" class="wp-caption-text">Students at George A. Jackson Elementary School practice the Heimlich maneuver on dummies. (Photo by Denise Nash)</figcaption></figure>
<p>George A. Jackson Elementary School students in Cathy Rosh and Gina Vuolo’s class recently learned an important life lesson–how to do the Heimlich maneuver. Jackson’s nurse, Medolla, recently purchased new CPR dummies and will be teaching the students about this very important life skill.</p>
<p>The Jericho School District is promoting professional collaboration with cross curricular learning about the human body.</p>
<div class="td-a-rec td-a-rec-id-content_bottom  td_uid_3_5cd28f5c06266_rand td_block_template_1"><div style="text-align:center;"><a href="http://antonnews.com/subscribe" target="_blank"><img src="http://syossetjerichotribune.com/wp-content/uploads/2016/10/SubscribeboxSyossetFinalnew.jpg" style="max-width: 600px;margin: 0 auto;"></a></div></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fsyossetjerichotribune.com%2F2019%2F05%2F03%2Fjackson-students-learn-important-life-lessons%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Jackson+Students+Learn+Important+Life+Lessons&url=http%3A%2F%2Fsyossetjerichotribune.com%2F2019%2F05%2F03%2Fjackson-students-learn-important-life-lessons%2F&via=Syosset+Jericho+Tribune"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://syossetjerichotribune.com/2019/05/03/jackson-students-learn-important-life-lessons/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://syossetjerichotribune.com/2019/05/03/jackson-students-learn-important-life-lessons/&amp;media=http://syossetjerichotribune.com/wp-content/uploads/2019/05/62-Jackson-CPR-1.jpg&description=Jackson+Students+Learn+Important+Life+Lessons" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Jackson+Students+Learn+Important+Life+Lessons%20-%20http%3A%2F%2Fsyossetjerichotribune.com%2F2019%2F05%2F03%2Fjackson-students-learn-important-life-lessons%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://syossetjerichotribune.com/2019/05/03/jackson-students-learn-important-life-lessons/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://syossetjerichotribune.com/2019/05/03/jackson-students-learn-important-life-lessons/" data-text="Jackson Students Learn Important Life Lessons" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://syossetjerichotribune.com/2019/05/02/letter-pass-the-ccpa/">Letter: Pass the CCPA</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://syossetjerichotribune.com/2019/05/03/editorial-have-we-learned-nothing/">Editorial: Have We Learned Nothing?</a></div></div></div>            <div class="author-box-wrap"><a href="http://syossetjerichotribune.com/author/jericho-schools/"><img width="96" height="96" src="http://syossetjerichotribune.com/wp-content/uploads/2017/01/Jpschools-150x150.jpg" class="avatar avatar-96 photo" alt="" srcset="http://syossetjerichotribune.com/wp-content/uploads/2017/01/Jpschools-150x150.jpg 150w, http://syossetjerichotribune.com/wp-content/uploads/2017/01/Jpschools.jpg 220w" sizes="(max-width: 96px) 100vw, 96px" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://syossetjerichotribune.com/author/jericho-schools/">Jericho Schools</a></span></div><div class="td-author-description">The Jericho Public Schools are committed to nurturing the individual capabilities and unique talents of all</div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Jericho Schools"></span><meta itemprop="datePublished" content="2019-05-03T15:12:10+00:00"><meta itemprop="dateModified" content="2019-05-03T15:12:10-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://syossetjerichotribune.com/2019/05/03/jackson-students-learn-important-life-lessons/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://syossetjerichotribune.com/wp-content/uploads/2016/10/SyossetNew_WebLogo_small-1-300x150.jpg"></span><meta itemprop="name" content="Syosset Jericho Tribune"></span><meta itemprop="headline " content="Jackson Students Learn Important Life Lessons"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://syossetjerichotribune.com/wp-content/uploads/2019/05/62-Jackson-CPR-1.jpg"><meta itemprop="width" content="683"><meta itemprop="height" content="1024"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_4_5cd28f5c07371_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_4_5cd28f5c07371" ><script>var block_td_uid_4_5cd28f5c07371 = new tdBlock();
block_td_uid_4_5cd28f5c07371.id = "td_uid_4_5cd28f5c07371";
block_td_uid_4_5cd28f5c07371.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_4_5cd28f5c07371_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_5cd28f5c07371_rand","tdc_css_class_style":"td_uid_4_5cd28f5c07371_rand_style","live_filter":"cur_post_same_categories","live_filter_cur_post_id":11170,"live_filter_cur_post_author":"16","block_template_id":""}';
block_td_uid_4_5cd28f5c07371.td_column_number = "3";
block_td_uid_4_5cd28f5c07371.block_type = "td_block_related_posts";
block_td_uid_4_5cd28f5c07371.post_count = "3";
block_td_uid_4_5cd28f5c07371.found_posts = "990";
block_td_uid_4_5cd28f5c07371.header_color = "";
block_td_uid_4_5cd28f5c07371.ajax_pagination_infinite_stop = "";
block_td_uid_4_5cd28f5c07371.max_num_pages = "330";
tdBlocksArray.push(block_td_uid_4_5cd28f5c07371);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_5_5cd28f5c1aa58" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_4_5cd28f5c07371" href="#">RELATED ARTICLES</a><a id="td_uid_6_5cd28f5c1aa60" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_4_5cd28f5c07371" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_4_5cd28f5c07371 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://syossetjerichotribune.com/2019/05/01/renovation-revealed-at-jericho-high-school/" rel="bookmark" title="Renovation Revealed At Jericho High School"><img width="218" height="150" class="entry-thumb" src="http://syossetjerichotribune.com/wp-content/uploads/2019/04/JerEcho_A-218x150.jpg" srcset="http://syossetjerichotribune.com/wp-content/uploads/2019/04/JerEcho_A-218x150.jpg 218w, http://syossetjerichotribune.com/wp-content/uploads/2019/04/JerEcho_A-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Renovation Revealed At Jericho High School"/></a></div>                <a href="http://syossetjerichotribune.com/category/featured-slider/" class="td-post-category">Featured Slider</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://syossetjerichotribune.com/2019/05/01/renovation-revealed-at-jericho-high-school/" rel="bookmark" title="Renovation Revealed At Jericho High School">Renovation Revealed At Jericho High School</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://syossetjerichotribune.com/2019/05/01/barry-levy-joins-united-way-of-long-islands-board-of-directors/" rel="bookmark" title="Barry Levy Joins United Way Of Long Island&#8217;s Board Of Directors"><img width="218" height="150" class="entry-thumb" src="http://syossetjerichotribune.com/wp-content/uploads/2019/05/Barry-Levy-218x150.png" srcset="http://syossetjerichotribune.com/wp-content/uploads/2019/05/Barry-Levy-218x150.png 218w, http://syossetjerichotribune.com/wp-content/uploads/2019/05/Barry-Levy-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Barry Levy Joins United Way Of Long Island&#8217;s Board Of Directors"/></a></div>                <a href="http://syossetjerichotribune.com/category/featured-slider/" class="td-post-category">Featured Slider</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://syossetjerichotribune.com/2019/05/01/barry-levy-joins-united-way-of-long-islands-board-of-directors/" rel="bookmark" title="Barry Levy Joins United Way Of Long Island&#8217;s Board Of Directors">Barry Levy Joins United Way Of Long Island&#8217;s Board Of Directors</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://syossetjerichotribune.com/2019/05/01/from-syosset-to-the-screen-syosset-high-school-alum-creates-new-web-series/" rel="bookmark" title="From Syosset To The Screen: Syosset High School Alum Creates Web Series"><img width="218" height="150" class="entry-thumb" src="http://syossetjerichotribune.com/wp-content/uploads/2019/04/Theater_B-1-218x150.jpg" srcset="http://syossetjerichotribune.com/wp-content/uploads/2019/04/Theater_B-1-218x150.jpg 218w, http://syossetjerichotribune.com/wp-content/uploads/2019/04/Theater_B-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="From Syosset To The Screen: Syosset High School Alum Creates Web Series"/></a></div>                <a href="http://syossetjerichotribune.com/category/featured-slider/" class="td-post-category">Featured Slider</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://syossetjerichotribune.com/2019/05/01/from-syosset-to-the-screen-syosset-high-school-alum-creates-new-web-series/" rel="bookmark" title="From Syosset To The Screen: Syosset High School Alum Creates Web Series">From Syosset To The Screen: Syosset High School Alum Creates Web Series</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5cd28f5c07371" data-td_block_id="td_uid_4_5cd28f5c07371"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_5cd28f5c07371" data-td_block_id="td_uid_4_5cd28f5c07371"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/05/03/jackson-students-learn-important-life-lessons/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="http://jetpack.wordpress.com/jetpack-comment/?blogid=110574220&#038;postid=11170&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=7.2.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;sig=b9eb10781f5fa38f253af0ae848ec15887c5ca3f#parent=http%3A%2F%2Fsyossetjerichotribune.com%2F2019%2F05%2F03%2Fjackson-students-learn-important-life-lessons%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td_block_wrap td_block_7 td_block_widget td_uid_7_5cd28f5c1d69e_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_7_5cd28f5c1d69e" ><script>var block_td_uid_7_5cd28f5c1d69e = new tdBlock();
block_td_uid_7_5cd28f5c1d69e.id = "td_uid_7_5cd28f5c1d69e";
block_td_uid_7_5cd28f5c1d69e.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"3","category_ids":"","custom_title":"Featured","custom_url":"http:\/\/syossetjerichotribune.com\/category\/featured-slider\/","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_7_5cd28f5c1d69e_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_7_5cd28f5c1d69e_rand","tdc_css_class_style":"td_uid_7_5cd28f5c1d69e_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_7_5cd28f5c1d69e.td_column_number = "1";
block_td_uid_7_5cd28f5c1d69e.block_type = "td_block_7";
block_td_uid_7_5cd28f5c1d69e.post_count = "5";
block_td_uid_7_5cd28f5c1d69e.found_posts = "509";
block_td_uid_7_5cd28f5c1d69e.header_color = "#";
block_td_uid_7_5cd28f5c1d69e.ajax_pagination_infinite_stop = "";
block_td_uid_7_5cd28f5c1d69e.max_num_pages = "102";
tdBlocksArray.push(block_td_uid_7_5cd28f5c1d69e);
</script><div class="td-block-title-wrap"><h4 class="block-title"><a href="http://syossetjerichotribune.com/category/featured-slider/" class="td-pulldown-size">Featured</a></h4></div><div id=td_uid_7_5cd28f5c1d69e class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://syossetjerichotribune.com/2019/05/03/jackson-students-learn-important-life-lessons/" rel="bookmark" title="Jackson Students Learn Important Life Lessons"><img width="100" height="70" class="entry-thumb" src="http://syossetjerichotribune.com/wp-content/uploads/2019/05/62-Jackson-CPR-1-100x70.jpg" srcset="http://syossetjerichotribune.com/wp-content/uploads/2019/05/62-Jackson-CPR-1-100x70.jpg 100w, http://syossetjerichotribune.com/wp-content/uploads/2019/05/62-Jackson-CPR-1-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Jackson Students Learn Important Life Lessons"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://syossetjerichotribune.com/2019/05/03/jackson-students-learn-important-life-lessons/" rel="bookmark" title="Jackson Students Learn Important Life Lessons">Jackson Students Learn Important Life Lessons</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-05-03T15:12:10+00:00" >May 3, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://syossetjerichotribune.com/2019/05/01/renovation-revealed-at-jericho-high-school/" rel="bookmark" title="Renovation Revealed At Jericho High School"><img width="100" height="70" class="entry-thumb" src="http://syossetjerichotribune.com/wp-content/uploads/2019/04/JerEcho_A-100x70.jpg" srcset="http://syossetjerichotribune.com/wp-content/uploads/2019/04/JerEcho_A-100x70.jpg 100w, http://syossetjerichotribune.com/wp-content/uploads/2019/04/JerEcho_A-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Renovation Revealed At Jericho High School"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://syossetjerichotribune.com/2019/05/01/renovation-revealed-at-jericho-high-school/" rel="bookmark" title="Renovation Revealed At Jericho High School">Renovation Revealed At Jericho High School</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-05-01T16:00:01+00:00" >May 1, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://syossetjerichotribune.com/2019/05/01/barry-levy-joins-united-way-of-long-islands-board-of-directors/" rel="bookmark" title="Barry Levy Joins United Way Of Long Island&#8217;s Board Of Directors"><img width="100" height="70" class="entry-thumb" src="http://syossetjerichotribune.com/wp-content/uploads/2019/05/Barry-Levy-100x70.png" srcset="http://syossetjerichotribune.com/wp-content/uploads/2019/05/Barry-Levy-100x70.png 100w, http://syossetjerichotribune.com/wp-content/uploads/2019/05/Barry-Levy-218x150.png 218w, http://syossetjerichotribune.com/wp-content/uploads/2019/05/Barry-Levy-225x160.png 225w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Barry Levy Joins United Way Of Long Island&#8217;s Board Of Directors"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://syossetjerichotribune.com/2019/05/01/barry-levy-joins-united-way-of-long-islands-board-of-directors/" rel="bookmark" title="Barry Levy Joins United Way Of Long Island&#8217;s Board Of Directors">Barry Levy Joins United Way Of Long Island&#8217;s Board Of Directors</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-05-01T13:12:12+00:00" >May 1, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://syossetjerichotribune.com/2019/05/01/from-syosset-to-the-screen-syosset-high-school-alum-creates-new-web-series/" rel="bookmark" title="From Syosset To The Screen: Syosset High School Alum Creates Web Series"><img width="100" height="70" class="entry-thumb" src="http://syossetjerichotribune.com/wp-content/uploads/2019/04/Theater_B-1-100x70.jpg" srcset="http://syossetjerichotribune.com/wp-content/uploads/2019/04/Theater_B-1-100x70.jpg 100w, http://syossetjerichotribune.com/wp-content/uploads/2019/04/Theater_B-1-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="From Syosset To The Screen: Syosset High School Alum Creates Web Series"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://syossetjerichotribune.com/2019/05/01/from-syosset-to-the-screen-syosset-high-school-alum-creates-new-web-series/" rel="bookmark" title="From Syosset To The Screen: Syosset High School Alum Creates Web Series">From Syosset To The Screen: Syosset High School Alum Creates Web...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-05-01T12:00:41+00:00" >May 1, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://syossetjerichotribune.com/2019/04/29/athlete-of-the-week-rebecca-korn/" rel="bookmark" title="Athlete Of The Week: Rebecca Korn"><img width="100" height="70" class="entry-thumb" src="http://syossetjerichotribune.com/wp-content/uploads/2019/04/AthWk_SYO_A.jpeg-100x70.jpg" srcset="http://syossetjerichotribune.com/wp-content/uploads/2019/04/AthWk_SYO_A.jpeg-100x70.jpg 100w, http://syossetjerichotribune.com/wp-content/uploads/2019/04/AthWk_SYO_A.jpeg-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Athlete Of The Week: Rebecca Korn"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://syossetjerichotribune.com/2019/04/29/athlete-of-the-week-rebecca-korn/" rel="bookmark" title="Athlete Of The Week: Rebecca Korn">Athlete Of The Week: Rebecca Korn</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-04-29T15:00:52+00:00" >April 29, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><p><script type="text/javascript" src="https://app.getresponse.com/view_webform_v2.js?u=SvDgI&#038;webforms_id=Bqj5Q"></script></p>
</div>
		</aside><div class="td-a-rec td-a-rec-id-custom_ad_1  td_uid_8_5cd28f5c20add_rand td_block_template_1"><!-- /33457410/Syo_ATF_Cube -->
<div id='div-gpt-ad-1463510229728-2'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463510229728-2'); });
</script>
</div></div><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Syosset Jericho Area News</span></h4>			<div class="textwidget"><!-- PR Newswire Sidebar Widget Code Starts Here -->
<div id="w6950_widget"></div><script language="JavaScript" src="http://tools.prnewswire.com/en-us/live/6950/widget.js"></script>
 <!-- PR Newswire Sidebar Widget Code Ends Here --></div>
		</aside><div class="td-a-rec td-a-rec-id-custom_ad_3  td_uid_9_5cd28f5c20c51_rand td_block_template_1"><!-- /33457410/Syo_int_CubeA -->
<div id='div-gpt-ad-1463510229728-3' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463510229728-3'); });
</script>
</div></div><aside class="td_block_template_1 widget widget_media_image"><a href="http://antonnews.com/subscribe" target="_blank"><img width="287" height="760" src="http://syossetjerichotribune.com/wp-content/uploads/2016/11/Syosset_HV-line.jpg" class="image wp-image-8307 aligncenter attachment-287x806 size-287x806" alt="" style="max-width: 100%; height: auto;" srcset="http://syossetjerichotribune.com/wp-content/uploads/2016/11/Syosset_HV-line.jpg 306w, http://syossetjerichotribune.com/wp-content/uploads/2016/11/Syosset_HV-line-113x300.jpg 113w, http://syossetjerichotribune.com/wp-content/uploads/2016/11/Syosset_HV-line-159x420.jpg 159w" sizes="(max-width: 287px) 100vw, 287px" /></a></aside><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Long Island Area News</span></h4>			<div class="textwidget"><!-- PR Newswire Sidebar Widget Code Starts Here -->
<div id="w6952_widget"></div><script language="JavaScript" src="http://tools.prnewswire.com/en-us/live/6952/widget.js"></script>
 <!-- PR Newswire Sidebar Widget Code Ends Here --></div>
		</aside><div class="td-a-rec td-a-rec-id-custom_ad_5  td_uid_10_5cd28f5c211ab_rand td_block_template_1"><!-- /33457410/Syo_int_CubeB -->
<div id='div-gpt-ad-1463510229728-4' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463510229728-4'); });
</script>
</div></div><aside class="td_block_template_1 widget widget_rss"><h4 class="block-title"><span><a class="rsswidget" href="http://longislandweekly.com/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://syossetjerichotribune.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://longislandweekly.com/">Long Island Weekly</a></span></h4><ul><li><a class='rsswidget' href='https://longislandweekly.com/plumbing-heating-cooling-contractors-of-long-island-to-hold-trade-show-may-15/'>Plumbing, Heating &amp; Cooling Contractors of Long Island To Hold Trade Show May 15</a></li><li><a class='rsswidget' href='https://longislandweekly.com/guidance-center-spring-luncheon-breaks-record-in-fundraising/'>Guidance Center Spring Luncheon Breaks Record In Fundraising</a></li><li><a class='rsswidget' href='https://longislandweekly.com/long-island-state-officials-propose-property-tax-exemptions-for-military/'>Long Island, State Officials Propose Property Tax Exemptions For Military</a></li><li><a class='rsswidget' href='https://longislandweekly.com/qa-with-cbs-sports-peter-kostis/'>Q&amp;A With CBS Sports’ Peter Kostis</a></li><li><a class='rsswidget' href='https://longislandweekly.com/2019-pga-championship-schedule-of-events/'>2019 PGA Championship Schedule Of Events</a></li></ul></aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                <div class="td-a-rec td-a-rec-id-footer_top  td_uid_11_5cd28f5c2b131_rand td_block_template_1"><!-- /33457410/Syo_728x90_pgal -->
<div id='div-gpt-ad-1463510229728-1' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463510229728-1'); });
</script>
</div></div>		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                            </div>
        </div>
    </div>

    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://syossetjerichotribune.com/"><img src="http://syossetjerichotribune.com/wp-content/uploads/2016/10/SyossetNew_WebLogoGray_small-1-300x150.jpg" alt="Syosset Jericho Tribune" title="Syosset Jericho Tribune"/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Since 1958, the <em>Syosset Jericho Tribune</em> has served the communities of Syosset, Jericho, Woodbury, Brookville, Lower Brookville and Muttontown as a trusted source for local news and community.	<div class="footer-email-wrap">Contact us: <a href="mailto:syossetjericho@antonmediagroup.com">syossetjericho@antonmediagroup.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/SyossetJerichoTribune" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/113461969504957181940" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/SyossetJericho" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                        </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Copyright 2015 - All Rights Reserved                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

	<div style="display:none">
	<div class="grofile-hash-map-a058ebed103e815dbee50c5e1dfe265f">
	</div>
	</div>


    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.1 (rara)
        Deploy mode: deploy
        
        uid: 5cd28f5c2b644
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td-header-main-menu {
    padding-right: 0px !important;
}
.sf-menu > li > a {
    font-weight: 500 !important;
}
.wp-caption-text, .wp-caption-dd {
    font-style: inherit !important;
}
.td-header-style-1 .td-header-sp-logo {
    height: 150px !important;
}
.td-header-style-1 .td-header-sp-logo img {
    max-height: 150px !important;
}
.td-header-style-1 .td-header-sp-recs {
    margin: 55px 0 9px 0 !important;
}
.widget_rss .block-title .rsswidget {
    padding: 7px 10px;
}
article.type-post figure{
    max-width: 100% !important;
}
</style>

<script type='text/javascript' src='http://syossetjerichotribune.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.min.js?ver=2.1.3'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201919'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Mayaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://syossetjerichotribune.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://syossetjerichotribune.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.1'></script>
<script type='text/javascript' src='http://syossetjerichotribune.com/wp-includes/js/comment-reply.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://syossetjerichotribune.com/wp-includes/js/wp-embed.min.js?ver=5.1.1'></script>
<script async="async" type='text/javascript' src='http://syossetjerichotribune.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.1'></script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[11170]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://syossetjerichotribune.com/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://syossetjerichotribune.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=110574220&postid=11170&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=7.2.1&show_cookie_consent=10&has_cookie_consent=0&sig=b9eb10781f5fa38f253af0ae848ec15887c5ca3f#parent=http%3A%2F%2Fsyossetjerichotribune.com%2F2019%2F05%2F03%2Fjackson-students-learn-important-life-lessons%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=110574220&postid=11170&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=7.2.1&show_cookie_consent=10&has_cookie_consent=0&sig=b9eb10781f5fa38f253af0ae848ec15887c5ca3f#parent=http%3A%2F%2Fsyossetjerichotribune.com%2F2019%2F05%2F03%2Fjackson-students-learn-important-life-lessons%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "http:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201919.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.2.1',blog:'110574220',post:'11170',tz:'-4',srv:'syossetjerichotribune.com'} ]);
	_stq.push([ 'clickTrackerInit', '110574220', '11170' ]);
</script>

</body>
</html>