<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<script type='text/javascript'>
  (function() {
    var useSSL = 'https:' == document.location.protocol;
    var src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
    document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/33457410/1x1Syo', [1, 1], 'div-gpt-ad-1463510229728-0').addService(googletag.pubads());
    googletag.defineSlot('/33457410/Syo_728x90_pgal', [728, 90], 'div-gpt-ad-1463510229728-1').addService(googletag.pubads());
    googletag.defineSlot('/33457410/Syo_ATF_Cube', [300, 250], 'div-gpt-ad-1463510229728-2').addService(googletag.pubads());
    googletag.defineSlot('/33457410/Syo_int_CubeA', [300, 250], 'div-gpt-ad-1463510229728-3').addService(googletag.pubads());
    googletag.defineSlot('/33457410/Syo_int_CubeB', [300, 250], 'div-gpt-ad-1463510229728-4').addService(googletag.pubads());
    googletag.defineSlot('/33457410/syosset_InnerPage_Leader', [728, 90], 'div-gpt-ad-1463510229728-5').addService(googletag.pubads());
    googletag.defineSlot('/33457410/Syo_Leader', [728, 90], 'div-gpt-ad-1463510229728-6').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().enableSyncRendering();
    googletag.enableServices();
  });
</script>



    <title>Burglary Busters Honored | Syosset Jericho Tribune</title>
    <meta charset="UTF-8" />
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://syossetjerichotribune.com/xmlrpc.php" />
    <meta property="og:image" content="http://syossetjerichotribune.com/wp-content/uploads/2017/02/Burglary_21517A.jpg" /><meta name="author" content="Tribune Staff">
<link rel="icon" type="image/png" href="http://syossetjerichotribune.com/wp-content/uploads/2016/10/Syosset-square-16x16.jpg"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="http://syossetjerichotribune.com/wp-content/uploads/2016/10/Syosset-square-76x76.jpg"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="http://syossetjerichotribune.com/wp-content/uploads/2016/10/Syosset-square-120x120.jpg"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="http://syossetjerichotribune.com/wp-content/uploads/2016/10/Syosset-square-152x152.jpg"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://syossetjerichotribune.com/wp-content/uploads/2016/10/Syosset-square-114x114.jpg"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://syossetjerichotribune.com/wp-content/uploads/2016/10/Syosset-square-144x144.jpg"/><link rel="alternate" type="application/rss+xml" title="Syosset Jericho Tribune &raquo; Feed" href="http://syossetjerichotribune.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Syosset Jericho Tribune &raquo; Comments Feed" href="http://syossetjerichotribune.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Syosset Jericho Tribune &raquo; Burglary Busters Honored Comments Feed" href="http://syossetjerichotribune.com/2017/02/21/burglary-busters-honored/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/syossetjerichotribune.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.4.5"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;return g&&g.fillText?(g.textBaseline="top",g.font="600 32px Arial","flag"===a?(g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3):"diversity"===a?(g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e):("simple"===a?g.fillText(h(55357,56835),0,0):g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag"),unicode8:d("unicode8"),diversity:d("diversity")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag&&c.supports.unicode8&&c.supports.diversity||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='simplemap-map-style-css'  href='http://syossetjerichotribune.com/wp-content/plugins/simplemap/inc/styles/light.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='events-manager-css'  href='http://syossetjerichotribune.com/wp-content/plugins/events-manager/includes/css/events_manager.css?ver=5.6624' type='text/css' media='all' />
<link rel='stylesheet' id='events-manager-pro-css'  href='http://syossetjerichotribune.com/wp-content/plugins/events-manager-pro/includes/css/events-manager-pro.css?ver=2.4' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C500italic%2C400%2C300&#038;ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_image_widget-css'  href='http://syossetjerichotribune.com/wp-content/plugins/jetpack/modules/widgets/image-widget/style.css?ver=20140808' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://syossetjerichotribune.com/wp-content/themes/Newspaper/style.css?ver=6.1c' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='http://syossetjerichotribune.com/wp-content/themes/Newspaper-child/style.css?ver=6.1c' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://syossetjerichotribune.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.11' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://syossetjerichotribune.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.1.1' type='text/css' media='all' />
<script type='text/javascript' src='http://syossetjerichotribune.com/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://syossetjerichotribune.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://syossetjerichotribune.com?simplemap-master-js=1&#038;smpid=8672&#038;ver=4.4.5'></script>
<script type='text/javascript' src='http://maps.googleapis.com/maps/api/js?key&#038;v=3&#038;language=en&#038;region=US&#038;ver=4.4.5'></script>
<script type='text/javascript' src='http://syossetjerichotribune.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://syossetjerichotribune.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://syossetjerichotribune.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://syossetjerichotribune.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://syossetjerichotribune.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://syossetjerichotribune.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://syossetjerichotribune.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://syossetjerichotribune.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://syossetjerichotribune.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://syossetjerichotribune.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://syossetjerichotribune.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://syossetjerichotribune.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EM = {"ajaxurl":"http:\/\/syossetjerichotribune.com\/wp-admin\/admin-ajax.php","locationajaxurl":"http:\/\/syossetjerichotribune.com\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"1","locale":"en","dateFormat":"mm\/dd\/yy","ui_css":"http:\/\/syossetjerichotribune.com\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui.min.css","show24hours":"0","is_ssl":"","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading...","cache":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://syossetjerichotribune.com/wp-content/plugins/events-manager/includes/js/events-manager.js?ver=5.6624'></script>
<script type='text/javascript' src='http://syossetjerichotribune.com/wp-content/plugins/events-manager-pro/includes/js/events-manager-pro.js?ver=4.4.5'></script>
<script type='text/javascript' src='http://syossetjerichotribune.com/wp-content/plugins/post-sharing-network/inc/wireframe/v1.10/js/jquery.wireframe.js?ver=4.4.5'></script>
<link rel='https://api.w.org/' href='http://syossetjerichotribune.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://syossetjerichotribune.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://syossetjerichotribune.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='New Clergy Members At North Shore Synagogue' href='http://syossetjerichotribune.com/2017/02/21/new-clergy-members-at-north-shore-synagogue/' />
<link rel="canonical" href="http://syossetjerichotribune.com/2017/02/21/burglary-busters-honored/" />
<link rel='shortlink' href='http://wp.me/p7tXpa-2fS' />
<link rel="alternate" type="application/json+oembed" href="http://syossetjerichotribune.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsyossetjerichotribune.com%2F2017%2F02%2F21%2Fburglary-busters-honored%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://syossetjerichotribune.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsyossetjerichotribune.com%2F2017%2F02%2F21%2Fburglary-busters-honored%2F&#038;format=xml" />
<!-- SLP Custom CSS -->
<style type="text/css">
div#map.slp_map {
width:100%;
height:480px;
}
div#slp_tagline {
width:100%;
}
</style>

		<style type="text/css">
			.em-coupon-code { width:150px; }
			#em-coupon-loading { display:inline-block; width:16px; height: 16px; margin-left:4px; background:url(http://syossetjerichotribune.com/wp-content/plugins/events-manager-pro/includes/images/spinner.gif)}
			.em-coupon-message { display:inline-block; margin:5px 0px 0px 105px; text-indent:22px; }
			.em-coupon-success { color:green; background:url(http://syossetjerichotribune.com/wp-content/plugins/events-manager-pro/includes/images/success.png) 0px 0px no-repeat }
			.em-coupon-error { color:red; background:url(http://syossetjerichotribune.com/wp-content/plugins/events-manager-pro/includes/images/error.png) 0px 0px no-repeat }
			.em-cart-coupons-form .em-coupon-message{ margin:5px 0px 0px 0px; }
			#em-coupon-loading { margin-right:4px; }	
		</style>
		
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://syossetjerichotribune.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://syossetjerichotribune.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Burglary Busters Honored" />
<meta property="og:url" content="http://syossetjerichotribune.com/2017/02/21/burglary-busters-honored/" />
<meta property="og:description" content="Nassau County Executive Ed Mangano honored Kristopher Kozlowski, a Muttontown police officer, and his neighbor Michael Frisone, both Bethpage residents, for stopping a burglary in progress. The Cou…" />
<meta property="article:published_time" content="2017-02-21T20:00:13+00:00" />
<meta property="article:modified_time" content="2017-02-21T19:38:51+00:00" />
<meta property="og:site_name" content="Syosset Jericho Tribune" />
<meta property="og:image" content="http://syossetjerichotribune.com/wp-content/uploads/2017/02/Burglary_21517A.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="731" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@SyossetJericho" />
<meta name="twitter:image" content="http://syossetjerichotribune.com/wp-content/uploads/2017/02/Burglary_21517A.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@SyossetJericho" />

<!-- JS generated by theme -->

<script>
    

var tdBlocksArray = []; //here we store all the items for the current page

//td_block class - each ajax block uses a object of this class for requests
function tdBlock() {
    this.id = '';
    this.block_type = 1; //block type id (1-234 etc)
    this.atts = '';
    this.td_column_number = '';
    this.td_current_page = 1; //
    this.post_count = 0; //from wp
    this.found_posts = 0; //from wp
    this.max_num_pages = 0; //from wp
    this.td_filter_value = ''; //current live filter value
    this.is_ajax_running = false;
    this.td_user_action = ''; // load more or infinite loader (used by the animation)
    this.header_color = '';
    this.ajax_pagination_infinite_stop = ''; //show load more at page x
}

    
    
        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="http:\/\/syossetjerichotribune.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=6.7";
var td_get_template_directory_uri="http:\/\/syossetjerichotribune.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>
    
.block-title > span,
    .block-title > a,
    .block-title > label,
    .widgettitle,
    .widgettitle:after,
    .td-trending-now-title,
    .td-trending-now-wrapper:hover .td-trending-now-title,
    .wpb_tabs li.ui-tabs-active a,
    .wpb_tabs li:hover a,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab.vc_active > a,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab:hover > a,
    .td-related-title .td-cur-simple-item,
    .woocommerce .product .products h2,
    .td-subcat-filter .td-subcat-dropdown:hover .td-subcat-more,
    .td-weather-information:before,
    .td-weather-week:before {
        background-color: #222222;
    }

    .woocommerce div.product .woocommerce-tabs ul.tabs li.active {
    	background-color: #222222 !important;
    }

    .block-title,
    .td-related-title,
    .wpb_tabs .wpb_tabs_nav,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container,
    .woocommerce div.product .woocommerce-tabs ul.tabs:before {
        border-color: #222222;
    }

    
    .td-footer-wrapper {
        background-color: #1c1c1c;
    }
</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-65941892-6', 'auto');
  ga('send', 'pageview');

</script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="single single-post postid-8672 single-format-standard burglary-busters-honored wpb-js-composer js-comp-ver-4.11 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<!-- /33457410/1x1Syo -->
<div id='div-gpt-ad-1463510229728-0' style='height:1px; width:1px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463510229728-0'); });
</script>
</div>

<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

<div id="td-outer-wrap">

    <div class="td-transition-content-and-menu td-mobile-nav-wrap">
        <div id="td-mobile-nav">
    <!-- mobile menu close -->
    <div class="td-mobile-close">
        <a href="#">CLOSE</a>
        <div class="td-nav-triangle"></div>
    </div>

    <div class="td-mobile-content">
        <div class="menu-main-menu-container"><ul id="menu-main-menu" class=""><li id="menu-item-16" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-16"><a href="http://www.syossetjerichotribune.com">Home</a></li>
<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21"><a href="http://syossetjerichotribune.com/category/syosset-stories/">Syosset</a></li>
<li id="menu-item-6823" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6823"><a href="http://syossetjerichotribune.com/category/jericho-stories/">Jericho</a></li>
<li id="menu-item-237" class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-has-children menu-item-237"><a href="http://syossetjerichotribune.com/events/">Events</a>
<ul class="sub-menu">
	<li id="menu-item-2970" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2970"><a>All Events</a></li>
	<li id="menu-item-2969" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2969"><a href="http://syossetjerichotribune.com/events-calendar/add-an-event/">Add an Event</a></li>
</ul>
</li>
<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-17"><a href="http://syossetjerichotribune.com/category/fire-police/">Fire &#038; Police</a></li>
<li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19"><a href="http://syossetjerichotribune.com/category/school-news/">Schools</a>
<ul class="sub-menu">
	<li id="menu-item-1877" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1877"><a href="http://syossetjerichotribune.com/category/school-news/jericho-schools/">Jericho School News</a></li>
	<li id="menu-item-1878" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1878"><a href="http://syossetjerichotribune.com/category/school-news/syosset-schools/">Syosset School News</a></li>
	<li id="menu-item-1884" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1884"><a href="http://syossetjerichotribune.com/category/school-news/private-school-news/">Private School News</a></li>
</ul>
</li>
<li id="menu-item-6830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6830"><a href="http://syossetjerichotribune.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-6831" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6831"><a href="http://syossetjerichotribune.com/category/lifestyle/arts/">Arts</a></li>
	<li id="menu-item-6832" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6832"><a href="http://syossetjerichotribune.com/category/lifestyle/food/">Food</a></li>
</ul>
</li>
<li id="menu-item-6926" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6926"><a href="http://syossetjerichotribune.com/category/columns/">Columns</a>
<ul class="sub-menu">
	<li id="menu-item-7786" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7786"><a href="http://syossetjerichotribune.com/category/columns/birds-eye-view-michael-givant/">Bird&#8217;s Eye View &#8211; Michael Givant</a></li>
	<li id="menu-item-6925" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6925"><a href="http://syossetjerichotribune.com/category/columns/jerecho/">JerEcho</a></li>
	<li id="menu-item-7787" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7787"><a href="http://syossetjerichotribune.com/category/columns/in-our-gardens/">In Our Gardens</a></li>
</ul>
</li>
<li id="menu-item-7776" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7776"><a href="http://longislandweekly.com/category/specials/">Specials</a>
<ul class="sub-menu">
	<li id="menu-item-7777" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7777"><a href="http://longislandweekly.com/category/specials/automotive/">Automotive</a></li>
	<li id="menu-item-7778" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7778"><a href="http://longislandweekly.com/category/specials/banking-finance/">Banking &#038; Finance</a></li>
	<li id="menu-item-7779" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7779"><a href="http://longislandweekly.com/category/specials/camps-schools/">Camps &#038; Schools</a></li>
	<li id="menu-item-7780" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7780"><a href="http://longislandweekly.com/category/specials/education/">Education</a></li>
	<li id="menu-item-7781" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7781"><a href="http://longislandweekly.com/category/specials/healthy-living">Healthy Living</a></li>
	<li id="menu-item-7782" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7782"><a href="http://longislandweekly.com/category/specials/asa-house-home/">Home Design</a></li>
	<li id="menu-item-7783" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7783"><a href="http://longislandweekly.com/category/specials/senior-living/">Senior Living</a></li>
	<li id="menu-item-7784" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7784"><a href="http://longislandweekly.com/category/specials/vacation-travel/">Vacation &#038; Travel</a></li>
	<li id="menu-item-7785" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7785"><a href="http://longislandweekly.com/category/specials/wine-dine/">Wine &#038; Dine</a></li>
</ul>
</li>
</ul></div>    </div>
</div>    </div>

        <div class="td-transition-content-and-menu td-content-wrap">

<a href="http://hospitalnews.com/"> </a>
<a href="http://www.wowo.com/"> </a>
<a href="http://www.manualredeye.com/"> </a>
<a href="http://campusriot.com/"> </a>
<a href="http://www.muvitv.com/"> </a>
<a href="http://flo1071.com/"> </a>
<a href="http://themuse.ca/"> </a>
<a href="http://www.trinitonian.com/"> </a>
<a href="http://substreammagazine.com/"> </a>
<a href="http://pctechmag.com/"> </a>
<a href="http://www.fergusonpressroom.com/"> </a>
<a href="http://txktoday.com/"> </a>
<a href="http://www.hawaiireporter.com/"> </a>
<a href="http://syossetjerichotribune.com/"> </a>
<a href="http://homenewspa.com/"> </a>

<a href="http://www.tradebuddy.online/"> </a>
<a href="http://londonglossy.com/"> </a>
<a href="http://moviemarker.co.uk/"> </a>
<a href="http://www.marketspost.com/"> </a>
<a href="http://www.goodgamebro.com/"> </a>
<a href="http://www.commercialnewsmedia.com/"> </a>
<a href="http://www.yourharlow.com/"> </a>
<a href="http://online-casino-poker-table.com/"> </a>

<a href="http://www.sportal.co.in/"> </a>
<a href="http://www.pokerplayer365.com"> </a>
<a href="http://cronaldodaily.com/"> </a>
<a href="http://www.discoverloughrea.com/"> </a>
<a href="http://www.rockieszingers.com/"> </a>
<a href="http://www.democraticaudit.com/"> </a>


<!--
Header style 1
-->

<div class="td-header-wrap td-header-style-1">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<div class="td_data_time">Wednesday, February 22, 2017</div><div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-6827" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-6827"><a href="http://antonnews.com">Edition</a>
<ul class="sub-menu">
	<li id="menu-item-8515" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8515"><a href="https://longislandweekly.com/">Long Island Weekly</a></li>
	<li id="menu-item-8499" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8499"><a href="http://farmingdale-observer.com/">Farmingdale</a></li>
	<li id="menu-item-8500" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8500"><a href="http://floralparkdispatch.com/">Floral Park</a></li>
	<li id="menu-item-8501" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8501"><a href="http://gardencity-life.com/">Garden City</a></li>
	<li id="menu-item-8502" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8502"><a href="http://glencoverecordpilot.com/">Glen Cove</a></li>
	<li id="menu-item-8503" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8503"><a href="http://greatneckrecord.com/">Great Neck</a></li>
	<li id="menu-item-8504" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8504"><a href="http://hicksvillenews.com/">Hicksville</a></li>
	<li id="menu-item-8505" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8505"><a href="http://levittown-tribune.com/">Levittown ∙ Wantagh</a></li>
	<li id="menu-item-8506" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8506"><a href="http://manhassetpress.com/">Manhasset</a></li>
	<li id="menu-item-8507" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8507"><a href="http://www.massapequaobserver.com/">Massapequa</a></li>
	<li id="menu-item-8508" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8508"><a href="http://mineolaamerican.com/">Mineola</a></li>
	<li id="menu-item-8509" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8509"><a href="http://newhydeparkillustrated.com/">New Hyde Park</a></li>
	<li id="menu-item-8510" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8510"><a href="http://oysterbayenterprisepilot.com/">Oyster Bay</a></li>
	<li id="menu-item-8511" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8511"><a href="http://plainviewoldbethpageherald.com/">Plainview ∙ Old Bethpage</a></li>
	<li id="menu-item-8512" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8512"><a href="http://portwashington-news.com/">Port Washington</a></li>
	<li id="menu-item-8513" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8513"><a href="http://roslyn-news.com/">Roslyn ∙ Greenvale</a></li>
	<li id="menu-item-8514" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8514"><a href="http://thewestburytimes.com/">Westbury ∙ Carle Place</a></li>
</ul>
</li>
<li id="menu-item-6824" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-6824"><a href="http://syossetjerichotribune.com/contact/advertise/">Advertise</a></li>
<li id="menu-item-6825" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-6825"><a href="http://antonnews.com/subscribe/">Subscribe</a></li>
<li id="menu-item-7553" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-7553"><a href="http://syossetjerichotribune.com/contact/">Contact Us</a></li>
<li id="menu-item-7118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-7118"><a href="http://syossetjerichotribune.com/newspaper-in-education/">Newspaper In Education</a>
<ul class="sub-menu">
	<li id="menu-item-8135" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8135"><a href="https://longislandweekly.com/category/newspaper-in-education/">Lesson Plans</a></li>
</ul>
</li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    <span class="td-social-icon-wrap"><a target="_blank" href="https://www.facebook.com/SyossetJerichoTribune" title="Facebook"><i class="td-icon-font td-icon-facebook"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://plus.google.com/113461969504957181940" title="Google+"><i class="td-icon-font td-icon-googleplus"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://twitter.com/SyossetJericho" title="Twitter"><i class="td-icon-font td-icon-twitter"></i></a></span></div>
    </div>

        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                    <a href="http://syossetjerichotribune.com/">
        <img class="td-retina-data" data-retina="http://syossetjerichotribune.com/wp-content/uploads/2016/10/SyossetNew_WebLogo-544x180-300x99.jpg" src="http://syossetjerichotribune.com/wp-content/uploads/2016/10/SyossetNew_WebLogo_small-1-300x150.jpg" alt="Syosset Jericho Tribune" title="Syosset Jericho Tribune"/>
    </a>
            </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header "><!-- /33457410/Syo_Leader -->
<div id='div-gpt-ad-1463510229728-6' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463510229728-6'); });
</script>
</div></div>
</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo">
        		<a href="http://syossetjerichotribune.com/">
			<img class="td-retina-data" data-retina="http://syossetjerichotribune.com/wp-content/uploads/2016/10/SyossetNew_WebLogo-280x96.jpg" src="http://syossetjerichotribune.com/wp-content/uploads/2016/10/SyossetNew_WebLogo-140x46.jpg" alt="Syosset Jericho Tribune" title="Syosset Jericho Tribune"/>
		</a>
	    </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-16"><a href="http://www.syossetjerichotribune.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-21"><a href="http://syossetjerichotribune.com/category/syosset-stories/">Syosset</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6823"><a href="http://syossetjerichotribune.com/category/jericho-stories/">Jericho</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-237"><a href="http://syossetjerichotribune.com/events/">Events</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-2970"><a>All Events</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2969"><a href="http://syossetjerichotribune.com/events-calendar/add-an-event/">Add an Event</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-17"><a href="http://syossetjerichotribune.com/category/fire-police/">Fire &#038; Police</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-19"><a href="http://syossetjerichotribune.com/category/school-news/">Schools</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1877"><a href="http://syossetjerichotribune.com/category/school-news/jericho-schools/">Jericho School News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1878"><a href="http://syossetjerichotribune.com/category/school-news/syosset-schools/">Syosset School News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1884"><a href="http://syossetjerichotribune.com/category/school-news/private-school-news/">Private School News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-6830"><a href="http://syossetjerichotribune.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6831"><a href="http://syossetjerichotribune.com/category/lifestyle/arts/">Arts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6832"><a href="http://syossetjerichotribune.com/category/lifestyle/food/">Food</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-6926"><a href="http://syossetjerichotribune.com/category/columns/">Columns</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-7786"><a href="http://syossetjerichotribune.com/category/columns/birds-eye-view-michael-givant/">Bird&#8217;s Eye View &#8211; Michael Givant</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6925"><a href="http://syossetjerichotribune.com/category/columns/jerecho/">JerEcho</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-7787"><a href="http://syossetjerichotribune.com/category/columns/in-our-gardens/">In Our Gardens</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-7776"><a href="http://longislandweekly.com/category/specials/">Specials</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-7777"><a href="http://longislandweekly.com/category/specials/automotive/">Automotive</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-7778"><a href="http://longislandweekly.com/category/specials/banking-finance/">Banking &#038; Finance</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-7779"><a href="http://longislandweekly.com/category/specials/camps-schools/">Camps &#038; Schools</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-7780"><a href="http://longislandweekly.com/category/specials/education/">Education</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-7781"><a href="http://longislandweekly.com/category/specials/healthy-living">Healthy Living</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-7782"><a href="http://longislandweekly.com/category/specials/asa-house-home/">Home Design</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-7783"><a href="http://longislandweekly.com/category/specials/senior-living/">Senior Living</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-7784"><a href="http://longislandweekly.com/category/specials/vacation-travel/">Vacation &#038; Travel</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-7785"><a href="http://longislandweekly.com/category/specials/wine-dine/">Wine &#038; Dine</a></li>
</ul>
</li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form role="search" method="get" class="td-search-form" action="http://syossetjerichotribune.com/">
				<div class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="http://syossetjerichotribune.com/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Fire &amp;amp; Police" class="entry-crumb" itemprop="url" href="http://syossetjerichotribune.com/category/fire-police/"><span itemprop="title">Fire &amp; Police</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "Burglary Busters Honored"><meta itemprop="url" content = "http://syossetjerichotribune.com/2017/02/21/burglary-busters-honored/">Burglary Busters Honored</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-8672" class="post-8672 post type-post status-publish format-standard has-post-thumbnail hentry category-fire-police" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="http://syossetjerichotribune.com/category/fire-police/">Fire &amp; Police</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Burglary Busters Honored</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name">By <a href="http://syossetjerichotribune.com/author/tribune-staff/">Tribune Staff</a> - </div>                    <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-02-21T15:00:13+00:00" >February 21, 2017</time></div>                    <div class="td-post-comments"><a href="http://syossetjerichotribune.com/2017/02/21/burglary-busters-honored/#respond"><i class="td-icon-comments"></i>0</a></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-8672">12</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fsyossetjerichotribune.com%2F2017%2F02%2F21%2Fburglary-busters-honored%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Burglary+Busters+Honored&url=http%3A%2F%2Fsyossetjerichotribune.com%2F2017%2F02%2F21%2Fburglary-busters-honored%2F&via=Syosset+Jericho+Tribune"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://syossetjerichotribune.com/2017/02/21/burglary-busters-honored/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://syossetjerichotribune.com/2017/02/21/burglary-busters-honored/&amp;media=http://syossetjerichotribune.com/wp-content/uploads/2017/02/Burglary_21517A.jpg&description=Burglary+Busters+Honored" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Burglary+Busters+Honored - http%3A%2F%2Fsyossetjerichotribune.com%2F2017%2F02%2F21%2Fburglary-busters-honored%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">

        
        <div class="td-a-rec td-a-rec-id-content_top "><!-- /33457410/syosset_InnerPage_Leader -->
<div id='div-gpt-ad-1463510229728-5' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463510229728-5'); });
</script>
</div></div><figure id="attachment_8673" style="width: 381px" class="wp-caption aligncenter"><a href="http://syossetjerichotribune.com/wp-content/uploads/2017/02/Burglary_21517A.jpg" rel="attachment wp-att-8673"><img class="wp-image-8673 " src="http://syossetjerichotribune.com/wp-content/uploads/2017/02/Burglary_21517A-300x214.jpg" alt="burglary_21517a" width="381" height="272" srcset="http://syossetjerichotribune.com/wp-content/uploads/2017/02/Burglary_21517A-300x214.jpg 300w, http://syossetjerichotribune.com/wp-content/uploads/2017/02/Burglary_21517A-768x548.jpg 768w, http://syossetjerichotribune.com/wp-content/uploads/2017/02/Burglary_21517A.jpg 1024w, http://syossetjerichotribune.com/wp-content/uploads/2017/02/Burglary_21517A-696x497.jpg 696w, http://syossetjerichotribune.com/wp-content/uploads/2017/02/Burglary_21517A-1068x763.jpg 1068w, http://syossetjerichotribune.com/wp-content/uploads/2017/02/Burglary_21517A-588x420.jpg 588w" sizes="(max-width: 381px) 100vw, 381px" /></a><figcaption class="wp-caption-text">Pictured from left to right: Julie Albernas, Muttontown police commissioner and trustee; Phillip Pulaski, Muttontown chief of police; Julianne Wesley Beckerman, mayor, Village of Muttontown; Honoree Kristopher Kozlowski, Muttontown police officer; Nassau County Executive Edward P. Mangano; Honoree Michael Frisone, Bethpage resident; Patrick Ryder, deputy commissioner, Nassau County Police Department</figcaption></figure>
<p style="text-align: left;">Nassau County Executive Ed Mangano honored Kristopher Kozlowski, a Muttontown police officer, and his neighbor Michael Frisone, both Bethpage residents, for stopping a burglary in progress. The County Executive presented them both with citations for their commendable actions on Monday, Feb. 6, at the Nassau County Police Academy in Massapequa Park.<br />
On Dec. 27, shortly after 12 p.m., Kozlowski was off-duty at his home in Bethpage when his wife, Sarah, mentioned a suspicious person in the neighborhood. He went out to search the area, and found the defendant about to smash a neighbor’s window with a cinder block in order to gain entry to the home. Kozlowski was able to stop the defendant and hold him with Frisone’s assistance until the Nassau County Police Department (NCPD) arrived. The defendant was then placed under arrest, and upon further investigation, was determined to have been responsible for three additional burglaries.</p>
<p style="text-align: left;"><em>—Office of the Nassau County Executive </em></p>
<div class="td-a-rec td-a-rec-id-content_bottom "><div style="text-align:center;"><a href="http://antonnews.com/subscribe" target="_blank"><img src="http://syossetjerichotribune.com/wp-content/uploads/2016/10/SubscribeboxSyossetFinalnew.jpg" style="max-width: 600px;margin: 0 auto;"></a></div></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fsyossetjerichotribune.com%2F2017%2F02%2F21%2Fburglary-busters-honored%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Burglary+Busters+Honored&url=http%3A%2F%2Fsyossetjerichotribune.com%2F2017%2F02%2F21%2Fburglary-busters-honored%2F&via=Syosset+Jericho+Tribune"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://syossetjerichotribune.com/2017/02/21/burglary-busters-honored/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://syossetjerichotribune.com/2017/02/21/burglary-busters-honored/&amp;media=http://syossetjerichotribune.com/wp-content/uploads/2017/02/Burglary_21517A.jpg&description=Burglary+Busters+Honored" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Burglary+Busters+Honored - http%3A%2F%2Fsyossetjerichotribune.com%2F2017%2F02%2F21%2Fburglary-busters-honored%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://syossetjerichotribune.com/2017/02/21/burglary-busters-honored/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://syossetjerichotribune.com/2017/02/21/burglary-busters-honored/" data-text="Burglary Busters Honored" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://syossetjerichotribune.com/2017/02/21/new-clergy-members-at-north-shore-synagogue/">New Clergy Members At North Shore Synagogue</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="author-box-wrap"><a href="http://syossetjerichotribune.com/author/tribune-staff/"><img width="96" height="96" src="http://syossetjerichotribune.com/wp-content/uploads/2017/01/syossetjericointertwined-150x150.jpg" class="avatar avatar-96 photo" alt="" srcset="http://syossetjerichotribune.com/wp-content/uploads/2017/01/syossetjericointertwined-150x150.jpg 150w, http://syossetjerichotribune.com/wp-content/uploads/2017/01/syossetjericointertwined-300x300.jpg 300w, http://syossetjerichotribune.com/wp-content/uploads/2017/01/syossetjericointertwined.jpg 334w" sizes="(max-width: 96px) 100vw, 96px" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://syossetjerichotribune.com/author/tribune-staff/">Tribune Staff</a></span></div><div class="td-author-description">Since 1958, the <em>Syosset Jericho Tribune</em> has served the communities of Syosset, Jericho, Woodbury, Brookville, Lower Brookville and Muttontown as a trusted source for local news and community events.</div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Tribune Staff"></span><meta itemprop="datePublished" content="2017-02-21T15:00:13+00:00"><meta itemprop="dateModified" content="2017-02-21T14:38:51+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://syossetjerichotribune.com/2017/02/21/burglary-busters-honored/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://syossetjerichotribune.com/wp-content/uploads/2016/10/SyossetNew_WebLogo_small-1-300x150.jpg"></span><meta itemprop="name" content="Syosset Jericho Tribune"></span><meta itemprop="headline " content="Burglary Busters Honored"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://syossetjerichotribune.com/wp-content/uploads/2017/02/Burglary_21517A.jpg"><meta itemprop="width" content="1024"><meta itemprop="height" content="731"></span>        </footer>

    </article> <!-- /.post -->

    <script>var block_td_uid_1_58ad9f6ab94eb = new tdBlock();
block_td_uid_1_58ad9f6ab94eb.id = "td_uid_1_58ad9f6ab94eb";
block_td_uid_1_58ad9f6ab94eb.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_1_58ad9f6ab94eb_rand","td_column_number":3,"live_filter_cur_post_id":8672,"live_filter_cur_post_author":"4"}';
block_td_uid_1_58ad9f6ab94eb.td_column_number = "3";
block_td_uid_1_58ad9f6ab94eb.block_type = "td_block_related_posts";
block_td_uid_1_58ad9f6ab94eb.post_count = "3";
block_td_uid_1_58ad9f6ab94eb.found_posts = "135";
block_td_uid_1_58ad9f6ab94eb.header_color = "";
block_td_uid_1_58ad9f6ab94eb.ajax_pagination_infinite_stop = "";
block_td_uid_1_58ad9f6ab94eb.max_num_pages = "45";
tdBlocksArray.push(block_td_uid_1_58ad9f6ab94eb);
</script><div class="td_block_wrap td_block_related_posts td_uid_1_58ad9f6ab94eb_rand td_with_ajax_pagination td-pb-border-top"><h4 class="td-related-title"><a id="td_uid_2_58ad9f6abbb99" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_1_58ad9f6ab94eb" href="#">RELATED ARTICLES</a><a id="td_uid_3_58ad9f6abbc16" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_1_58ad9f6ab94eb" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_1_58ad9f6ab94eb class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://syossetjerichotribune.com/2016/12/12/individuals-charged-with-trademark-counterfeiting/" rel="bookmark" title="Individuals Charged With Trademark Counterfeiting"><img width="218" height="150" class="entry-thumb" src="http://syossetjerichotribune.com/wp-content/uploads/2016/12/NassauArrests_Alyssa-Reichel-218x150.jpg" alt="" title="Individuals Charged With Trademark Counterfeiting"/></a></div>                <a href="http://syossetjerichotribune.com/category/fire-police/" class="td-post-category">Fire &amp; Police</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://syossetjerichotribune.com/2016/12/12/individuals-charged-with-trademark-counterfeiting/" rel="bookmark" title="Individuals Charged With Trademark Counterfeiting">Individuals Charged With Trademark Counterfeiting</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://syossetjerichotribune.com/2016/11/09/juvenile-burglary-on-jackson/" rel="bookmark" title="Juvenile Burglary On Jackson"><img width="218" height="150" class="entry-thumb" src="http://syossetjerichotribune.com/wp-content/uploads/2016/11/download-218x150.jpg" alt="" title="Juvenile Burglary On Jackson"/></a></div>                <a href="http://syossetjerichotribune.com/category/fire-police/" class="td-post-category">Fire &amp; Police</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://syossetjerichotribune.com/2016/11/09/juvenile-burglary-on-jackson/" rel="bookmark" title="Juvenile Burglary On Jackson">Juvenile Burglary On Jackson</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://syossetjerichotribune.com/2016/09/02/schumer-pushes-for-firefighters/" rel="bookmark" title="Schumer Pushes For Firefighters"><img width="218" height="150" class="entry-thumb" src="http://syossetjerichotribune.com/wp-content/uploads/2016/08/FirefighterPresser_081916-218x150.jpg" alt="" title="Schumer Pushes For Firefighters"/></a></div>                <a href="http://syossetjerichotribune.com/category/fire-police/" class="td-post-category">Fire &amp; Police</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://syossetjerichotribune.com/2016/09/02/schumer-pushes-for-firefighters/" rel="bookmark" title="Schumer Pushes For Firefighters">Schumer Pushes For Firefighters</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_58ad9f6ab94eb" data-td_block_id="td_uid_1_58ad9f6ab94eb"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_58ad9f6ab94eb" data-td_block_id="td_uid_1_58ad9f6ab94eb"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

	<div class="comments" id="comments">
        
            <div class="td-comments-title-wrap ">
                <h4 class="block-title"><span>NO COMMENTS</span></h4>
            </div>

            		
		<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/02/21/burglary-busters-honored/#respond" style="display:none;">Cancel reply</a></small></h3>
			<form id="commentform" class="comment-form">
				<iframe src="https://jetpack.wordpress.com/jetpack-comment/?blogid=110574220&#038;postid=8672&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=4.1.1&#038;sig=3d38501fc04166e558ca30d47c96ce2364c452b0#parent=http%3A%2F%2Fsyossetjerichotribune.com%2F2017%2F02%2F21%2Fburglary-busters-honored%2F" allowtransparency="false" style="width:100%; height: 430px;border:0;" frameBorder="0" scrolling="no" name="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <script>var block_td_uid_4_58ad9f6ac0a5e = new tdBlock();
block_td_uid_4_58ad9f6ac0a5e.id = "td_uid_4_58ad9f6ac0a5e";
block_td_uid_4_58ad9f6ac0a5e.atts = '{"custom_title":"Featured","custom_url":"http:\/\/syossetjerichotribune.com\/category\/featured-slider\/","header_text_color":"#","header_color":"#","post_ids":"","category_id":"3","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","limit":"5","offset":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_4_58ad9f6ac0a5e_rand"}';
block_td_uid_4_58ad9f6ac0a5e.td_column_number = "1";
block_td_uid_4_58ad9f6ac0a5e.block_type = "td_block_7";
block_td_uid_4_58ad9f6ac0a5e.post_count = "5";
block_td_uid_4_58ad9f6ac0a5e.found_posts = "250";
block_td_uid_4_58ad9f6ac0a5e.header_color = "#";
block_td_uid_4_58ad9f6ac0a5e.ajax_pagination_infinite_stop = "";
block_td_uid_4_58ad9f6ac0a5e.max_num_pages = "50";
tdBlocksArray.push(block_td_uid_4_58ad9f6ac0a5e);
</script><div class="td_block_wrap td_block_7 td_block_widget td_uid_4_58ad9f6ac0a5e_rand td_with_ajax_pagination td-pb-border-top"><h4 class="block-title"><a href="http://syossetjerichotribune.com/category/featured-slider/">Featured</a></h4><div id=td_uid_4_58ad9f6ac0a5e class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://syossetjerichotribune.com/2017/02/21/new-clergy-members-at-north-shore-synagogue/" rel="bookmark" title="New Clergy Members At North Shore Synagogue"><img width="100" height="70" class="entry-thumb" src="http://syossetjerichotribune.com/wp-content/uploads/2017/02/NSS_21517B-100x70.jpg" alt="" title="New Clergy Members At North Shore Synagogue"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://syossetjerichotribune.com/2017/02/21/new-clergy-members-at-north-shore-synagogue/" rel="bookmark" title="New Clergy Members At North Shore Synagogue">New Clergy Members At North Shore Synagogue</a></h3>            <div class="td-module-meta-info">
                                                <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-02-21T14:30:36+00:00" >February 21, 2017</time></div>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://syossetjerichotribune.com/2017/02/08/devos-or-not-devos-that-is-the-question/" rel="bookmark" title="DeVos, Or Not DeVos? That Is The Question"><img width="100" height="70" class="entry-thumb" src="http://syossetjerichotribune.com/wp-content/uploads/2017/02/DeVos_2817A-100x70.jpg" alt="" title="DeVos, Or Not DeVos? That Is The Question"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://syossetjerichotribune.com/2017/02/08/devos-or-not-devos-that-is-the-question/" rel="bookmark" title="DeVos, Or Not DeVos? That Is The Question">DeVos, Or Not DeVos? That Is The Question</a></h3>            <div class="td-module-meta-info">
                                                <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-02-08T15:54:20+00:00" >February 8, 2017</time></div>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://syossetjerichotribune.com/2017/02/07/lunar-new-year-celebration/" rel="bookmark" title="Lunar New Year Celebration"><img width="100" height="70" class="entry-thumb" src="http://syossetjerichotribune.com/wp-content/uploads/2017/02/fireworks-80187_640-100x70.jpg" alt="" title="Lunar New Year Celebration"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://syossetjerichotribune.com/2017/02/07/lunar-new-year-celebration/" rel="bookmark" title="Lunar New Year Celebration">Lunar New Year Celebration</a></h3>            <div class="td-module-meta-info">
                                                <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-02-07T10:34:58+00:00" >February 7, 2017</time></div>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://syossetjerichotribune.com/2017/02/06/muslim-travel-ban-up-in-the-air/" rel="bookmark" title="Muslim Travel Ban Up In The Air"><img width="100" height="70" class="entry-thumb" src="http://syossetjerichotribune.com/wp-content/uploads/2017/02/MuslimBan___A-100x70.jpg" alt="" title="Muslim Travel Ban Up In The Air"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://syossetjerichotribune.com/2017/02/06/muslim-travel-ban-up-in-the-air/" rel="bookmark" title="Muslim Travel Ban Up In The Air">Muslim Travel Ban Up In The Air</a></h3>            <div class="td-module-meta-info">
                                                <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-02-06T16:32:51+00:00" >February 6, 2017</time></div>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://syossetjerichotribune.com/2017/02/03/suozzi-tackles-trumps-executive-order/" rel="bookmark" title="Suozzi Tackles Trump’s Executive Order"><img width="100" height="70" class="entry-thumb" src="http://syossetjerichotribune.com/wp-content/uploads/2017/02/statue-of-liberty-267949_640-100x70.jpg" alt="" title="Suozzi Tackles Trump’s Executive Order"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://syossetjerichotribune.com/2017/02/03/suozzi-tackles-trumps-executive-order/" rel="bookmark" title="Suozzi Tackles Trump’s Executive Order">Suozzi Tackles Trump’s Executive Order</a></h3>            <div class="td-module-meta-info">
                                                <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-02-03T09:13:35+00:00" >February 3, 2017</time></div>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><div class="td-a-rec td-a-rec-id-custom_ad_1 "><!-- /33457410/Syo_ATF_Cube -->
<div id='div-gpt-ad-1463510229728-2'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463510229728-2'); });
</script>
</div></div><aside class="widget widget_em_calendar"><div class="block-title"><span>Calendar</span></div><div id="em-calendar-162" class="em-calendar-wrapper"><table class="em-calendar">
	<thead>
		<tr>
			<td><a class="em-calnav em-calnav-prev" href="/2017/02/21/burglary-busters-honored/?ajaxCalendar=1&#038;mo=1&#038;yr=2017" rel="nofollow">&lt;&lt;</a></td>
			<td class="month_name" colspan="5">Feb 2017</td>
			<td><a class="em-calnav em-calnav-next" href="/2017/02/21/burglary-busters-honored/?ajaxCalendar=1&#038;mo=3&#038;yr=2017" rel="nofollow">&gt;&gt;</a></td>
		</tr>
	</thead>
	<tbody>
		<tr class="days-names">
			<td>M</td><td>T</td><td>W</td><td>T</td><td>F</td><td>S</td><td>S</td>
		</tr>
		<tr>
							<td class="eventless-pre">
										30									</td>
								<td class="eventless-pre">
										31									</td>
								<td class="eventless">
										1									</td>
								<td class="eventless">
										2									</td>
								<td class="eventless">
										3									</td>
								<td class="eventless">
										4									</td>
								<td class="eventless">
										5									</td>
				</tr><tr>				<td class="eventless">
										6									</td>
								<td class="eventless">
										7									</td>
								<td class="eventless">
										8									</td>
								<td class="eventless">
										9									</td>
								<td class="eventless">
										10									</td>
								<td class="eventless">
										11									</td>
								<td class="eventless">
										12									</td>
				</tr><tr>				<td class="eventless">
										13									</td>
								<td class="eventless">
										14									</td>
								<td class="eventless">
										15									</td>
								<td class="eventless">
										16									</td>
								<td class="eventless">
										17									</td>
								<td class="eventless">
										18									</td>
								<td class="eventless">
										19									</td>
				</tr><tr>				<td class="eventless">
										20									</td>
								<td class="eventless">
										21									</td>
								<td class="eventless-today">
										22									</td>
								<td class="eventless">
										23									</td>
								<td class="eventless">
										24									</td>
								<td class="eventless">
										25									</td>
								<td class="eventless">
										26									</td>
				</tr><tr>				<td class="eventless">
										27									</td>
								<td class="eventless">
										28									</td>
								<td class="eventless-post">
										1									</td>
								<td class="eventless-post">
										2									</td>
								<td class="eventless-post">
										3									</td>
								<td class="eventless-post">
										4									</td>
								<td class="eventless-post">
										5									</td>
						</tr>
	</tbody>
</table></div></aside><aside class="widget widget_text"><div class="block-title"><span>Syosset Jericho Area News</span></div>			<div class="textwidget"><!-- PR Newswire Sidebar Widget Code Starts Here -->
<div id="w6950_widget"></div><script language="JavaScript" src="http://tools.prnewswire.com/en-us/live/6950/widget.js"></script>
 <!-- PR Newswire Sidebar Widget Code Ends Here --></div>
		</aside><div class="td-a-rec td-a-rec-id-custom_ad_3 "><!-- /33457410/Syo_int_CubeA -->
<div id='div-gpt-ad-1463510229728-3' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463510229728-3'); });
</script>
</div></div><aside class="widget widget_image"><div class="jetpack-image-container"><a target="_blank" href="http://antonnews.com/subscribe"><img src="http://syossetjerichotribune.com/wp-content/uploads/2016/11/Syosset_HV-line.jpg" class="aligncenter" width="287" height="806" /></a></div>
</aside><aside class="widget widget_text"><div class="block-title"><span>Long Island Area News</span></div>			<div class="textwidget"><!-- PR Newswire Sidebar Widget Code Starts Here -->
<div id="w6952_widget"></div><script language="JavaScript" src="http://tools.prnewswire.com/en-us/live/6952/widget.js"></script>
 <!-- PR Newswire Sidebar Widget Code Ends Here --></div>
		</aside><div class="td-a-rec td-a-rec-id-custom_ad_5 "><!-- /33457410/Syo_int_CubeB -->
<div id='div-gpt-ad-1463510229728-4' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463510229728-4'); });
</script>
</div></div><aside class="widget widget_rss"><div class="block-title"><span><a class="rsswidget" href="http://longislandweekly.com/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://syossetjerichotribune.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://longislandweekly.com/">Long Island Weekly</a></span></div><ul><li><a class='rsswidget' href='http://longislandweekly.com/landing-cove-offers-affordable-condos-55-plus/'>Landing Cove Offers Affordable Condos For 55-Plus</a></li><li><a class='rsswidget' href='http://longislandweekly.com/march-2017-activities-for-nassau-county-senior-centers/'>March 2017 Activities for Nassau County Senior Centers</a></li><li><a class='rsswidget' href='http://longislandweekly.com/mangano-honors-new-india-association-president-bina-sabapathy/'>Mangano Honors New India Association President Bina Sabapathy</a></li><li><a class='rsswidget' href='http://longislandweekly.com/alejandro-escovedo-burns-something-beautiful/'>Alejandro Escovedo Burns Something Beautiful</a></li><li><a class='rsswidget' href='http://longislandweekly.com/glam-rocking-alejandro-escovedo/'>Glam Rocking With Alejandro Escovedo</a></li></ul></aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Footer -->
<div class="td-footer-wrapper">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    <div class="td-a-rec td-a-rec-id-footer_top "><!-- /33457410/Syo_728x90_pgal -->
<div id='div-gpt-ad-1463510229728-1' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463510229728-1'); });
</script>
</div></div>		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                            </div>
        </div>
    </div>

    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://syossetjerichotribune.com/"><img src="http://syossetjerichotribune.com/wp-content/uploads/2016/10/SyossetNew_WebLogoGray_small-1-300x150.jpg" alt=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Since 1958, the <em>Syosset Jericho Tribune</em> has served the communities of Syosset, Jericho, Woodbury, Brookville, Lower Brookville and Muttontown as a trusted source for local news and community.	<div class="footer-email-wrap">Contact us: <a href="mailto:syossetjericho@antonmediagroup.com">syossetjericho@antonmediagroup.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div><span class="td-social-icon-wrap"><a target="_blank" href="https://www.facebook.com/SyossetJerichoTribune" title="Facebook"><i class="td-icon-font td-icon-facebook"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://plus.google.com/113461969504957181940" title="Google+"><i class="td-icon-font td-icon-googleplus"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://twitter.com/SyossetJericho" title="Twitter"><i class="td-icon-font td-icon-twitter"></i></a></span></aside></div>            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                                        </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; Copyright 2015 - All Rights Reserved                </div>
            </div>
        </div>
    </div>
    </div><!--close content div-->
</div><!--close td-outer-wrap-->

	<div style="display:none">
	<div class="grofile-hash-map-cf0be168098533444a024abea2c456ef">
	</div>
	</div>


    <!--

        Theme: Newspaper by tagDiv 2015
        Version: 6.7 (rara)
        Deploy mode: deploy
        
        uid: 58ad9f6ad0606
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td-header-main-menu {
    padding-right: 0px !important;
}
.sf-menu > li > a {
    font-weight: 500 !important;
}
.wp-caption-text, .wp-caption-dd {
    font-style: inherit !important;
}
.td-header-style-1 .td-header-sp-logo {
    height: 150px !important;
}
.td-header-style-1 .td-header-sp-logo img {
    max-height: 150px !important;
}
.td-header-style-1 .td-header-sp-recs {
    margin: 55px 0 9px 0 !important;
}
.widget_rss .block-title .rsswidget {
    padding: 7px 10px;
}

</style>

<script type="text/javascript">  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();



  googletag.cmd.push(function() {
    googletag.defineSlot('/33457410/1x1PW', [1, 1], 'div-gpt-ad-1459779768307-0').addService(googletag.pubads());
    googletag.defineSlot('/33457410/PW_160x600_pgal', [160, 600], 'div-gpt-ad-1459779768307-1').addService(googletag.pubads());
    googletag.defineSlot('/33457410/PW_468x60_', [468, 60], 'div-gpt-ad-1459779768307-2').addService(googletag.pubads());
    googletag.defineSlot('/33457410/PW_468x60_b', [468, 60], 'div-gpt-ad-1459779768307-3').addService(googletag.pubads());
    googletag.defineSlot('/33457410/PW_468x60_homepage', [468, 60], 'div-gpt-ad-1459779768307-4').addService(googletag.pubads());
    googletag.defineSlot('/33457410/PW_468x60_pgal', [468, 60], 'div-gpt-ad-1459779768307-5').addService(googletag.pubads());
    googletag.defineSlot('/33457410/PW_728x90_pgal', [728, 90], 'div-gpt-ad-1459779768307-6').addService(googletag.pubads());
    googletag.defineSlot('/33457410/PW_ATF_Cube', [300, 250], 'div-gpt-ad-1459779768307-7').addService(googletag.pubads());
    googletag.defineSlot('/33457410/PW_ATF_Leader', [728, 90], 'div-gpt-ad-1459779768307-8').addService(googletag.pubads());
    googletag.defineSlot('/33457410/pw-hp-cubeB', [300, 250], 'div-gpt-ad-1459779768307-9').addService(googletag.pubads());
    googletag.defineSlot('/33457410/PW_InnerPage_BottomRtRail', [300, 250], 'div-gpt-ad-1459779768307-10').addService(googletag.pubads());
    googletag.defineSlot('/33457410/PW_int_CubeA', [300, 250], 'div-gpt-ad-1459779768307-11').addService(googletag.pubads());
    googletag.defineSlot('/33457410/PW_int_CubeB', [300, 250], 'div-gpt-ad-1459779768307-12').addService(googletag.pubads());
    googletag.defineSlot('/33457410/PW_InnerPage_Leader', [728, 90], 'div-gpt-ad-1459779768307-13').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script><script type='text/javascript' src='http://syossetjerichotribune.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201708'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Febaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://syossetjerichotribune.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.4.5'></script>
<script type='text/javascript' src='http://syossetjerichotribune.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=6.7'></script>
<script type='text/javascript' src='http://syossetjerichotribune.com/wp-includes/js/comment-reply.min.js?ver=4.4.5'></script>
<script type='text/javascript' src='http://syossetjerichotribune.com/wp-includes/js/wp-embed.min.js?ver=4.4.5'></script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[8672]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://syossetjerichotribune.com/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://syossetjerichotribune.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


		<!--[if IE]>
		<script type="text/javascript">
		if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
			// window.location.reload() doesn't respect the Hash in IE
			window.location.hash = window.location.hash;
		}
		</script>
		<![endif]-->
		<script type="text/javascript">
			var comm_par_el = document.getElementById( 'comment_parent' ),
			    comm_par = (comm_par_el && comm_par_el.value) ? comm_par_el.value : '',
			    frame = document.getElementById( 'jetpack_remote_comment' ),
			    tellFrameNewParent;

			tellFrameNewParent = function() {
				if ( comm_par ) {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=110574220&postid=8672&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=4.1.1&sig=3d38501fc04166e558ca30d47c96ce2364c452b0#parent=http%3A%2F%2Fsyossetjerichotribune.com%2F2017%2F02%2F21%2Fburglary-busters-honored%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
				} else {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=110574220&postid=8672&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=4.1.1&sig=3d38501fc04166e558ca30d47c96ce2364c452b0#parent=http%3A%2F%2Fsyossetjerichotribune.com%2F2017%2F02%2F21%2Fburglary-busters-honored%2F";
				}
			};

	
			if ( 'undefined' !== typeof addComment ) {
				addComment._Jetpack_moveForm = addComment.moveForm;

				addComment.moveForm = function( commId, parentId, respondId, postId ) {
					var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ), cancelClick, cancel;

					if ( false === returnValue ) {
						cancel = document.getElementById( 'cancel-comment-reply-link' );
						cancelClick = cancel.onclick;
						cancel.onclick = function() {
							var cancelReturn = cancelClick.call( this );
							if ( false !== cancelReturn ) {
								return cancelReturn;
							}

							if ( !comm_par ) {
								return cancelReturn;
							}

							comm_par = 0;

							tellFrameNewParent();

							return cancelReturn;
						};
					}

					if ( comm_par == parentId ) {
						return returnValue;
					}

					comm_par = parentId;

					tellFrameNewParent();

					return returnValue;
				};
			}

	
			if ( window.postMessage ) {
				if ( document.addEventListener ) {
					window.addEventListener( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				} else if ( document.attachEvent ) {
					window.attachEvent( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				}
			}
		</script>

	<script type='text/javascript' src='http://stats.wp.com/e-201708.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.1.1',blog:'110574220',post:'8672',tz:'-5',srv:'syossetjerichotribune.com'} ]);
	_stq.push([ 'clickTrackerInit', '110574220', '8672' ]);
</script>

</body>
</html>